C 6.5.3 / mixdowns sounds strange ...


I’m new to this forum, so sorry if this problem is discussed here many times before (maybe I’m blind but i couldn’t find any topics). Also English is not my mother language so sorry for mistakes :wink:

Anyway, I been using Cubase for long time but just now I noticed that bounced WAV 24bit/32bit sounds different compared what I’m hearing when i play back inside Cubase. Inside Cubase its bright and loud but when its mixed down to WAV then its quieter and dull …

Is it always been like this? Or is this a problem of last update or why is that so? Maybe there is something wrong with my Cubase settings?

I know its not a issue of player I’m using to listen to that bounced WAV (I’m using same sound drivers and tested different players plus thru sound forge). In Cubase on a master I have IZotope 5, everything is limited to 0db. Control room is not activated. Sound card is MR816X. OP is Win7 Ultimate.


Did you bounce or do an audio mixdown (the locator range)?

Ye i did audio mixdown. Just that audio mixdown (to WAV) of the project sounds worse compared what i can hear inside Cubase. I hope u understand me :wink:

To be sure you did everything mathematically correct, I assume you exported at the sample rate you recorded at?

Try inserting a dithering in the 7th plugin on the master bus. Set it for the bit depth you export for.

In my experience MIDI data (especially when you use Arpeggiators that you don’t freeze) will many times react differently each export, giving you a different sequence everytime!

Can I see a picture of your export settings?

EDIT (Yep, I understand,)

Yes i did.

I have dithering inside IZotope on the same depth already.

MIDI data is not the issue here … main problem is audio mixdown WAV quality/loudness/presence is different compared what im hearing inside Cubase.

Export setting are > WAV / 24bit, all other select boxes are unchecked.

Looks like you’ve done everything correctly.

Now do another export, only this time check the Audio Track box under Import Into Project. Solo the track and play it back with the exact same equipment you have been using. Like the sound?

How many instruments are you dealing with again?

Hi there,

what are your exact setting in the dithering setting in the Izotope?
Which Plug-Ins do you use, your project bit depth and the Audio- Format in the project settings.

Give us a screenshot of your Mastering section please as well.