C6.05 - Amplitube 3 Not Working

After installing Cubase 6.05, when I try to load Amplitube 3 as an insert on an audio track, I get the message “VPN plug-in rejected VPA Host” in a error dialog and it wonlt load. It loads fine as a standalone and it also loads fine as a plug-in in other apps, including Wavelab 7. It also appears to be fine in the “Plug-in Information” window (it appears there and is cheked with no errors).

Does anyone know what the issue may be?

Same prob but BEFORE the Cubase update…

I had to update Windows to get this to work again.

This help? http://www.cubase.net/phpbb2/viewtopic.php?t=136490
only thing I could find on a quick shufti.
Could be a job for support? Might be quicker response.

Winds up the the problem was stupidity on my part. I had moved a prior version of Amplitube 3 to a folder and subsequently (and recently) installed a new version and forgot to replace the one I moved in the folder. So I had 2 versions and was trying to load the old one. I assume Cubase got confused. :slight_smile: I deleted the old version and everything works fine now.