C6.5.3 loading 6.0.4 cpr freezes

seems there is some backward compatibility issue.
when i try a cpr saved in C6.0.4 to load it into my current C6.5.3 it freezes up seemingly when it gets to STYLUS VST instrument.(it does not matter if the VSTinstr was frozen or not)

is there a way to load a cpr in a kind of “safe” mode without the plugins to load the cpr without the offending plugin?
is there a way to monitor when exactly C6.5.3 freezes to pinpoint what actually cases the freeze?
is there a way to run C6.5 and C6.0 as seperate applications?

i also notice the reported double click bug shows only in cpr’s not created from scratch in C6.5.


some more facts:
1.to unfreeze i need to do a reset. windows briefly shows an error message:

Runtime error!
Program: C:\Program Files…
pure virtual function call

(win does not display which Program is causing the fault…bummer!)

2.when i remove the plugin folder, things load up.

any insights??

I never experienced such a freeze from loading a 6.0.x ptoject into 6.5. I even loaded old projects made with the 4.0.3 version in it. As your 6.0 version was working without issue (with the same plug-ins used, I guesss, otherwise maybe there is one bringing hiccups by itself), I suspect at least one of your preferences files to be corrupt. Using together 6.0 and 6.5, I’m not sure, but I don’t think so, as they would have to share the same preferences folder…

Just hope that you have a backup of these : it will allow you to replace them in the relevent folder (c:\users<user name>\AppData\Roaming\Steinberg\Cubase 6). Be careful to save as much as you can, though, mainly your templates, key commands, windows layout… Look in the Knowledge base for more details ; there is an article about this.

It happened to me few days ago when I tried to use the ‘Update’ button in the ‘Plug-in information’ window. Cubase freezed twice and after this, I stumbled upon a strange issue : impossible to save a project as template ; it was as if the dialog was dead, with no templates shown, despite the fact that there were already six of them.

So, what I did was to get rid of the ‘default.xml’ file. The problem is that I was still in a test stage, having only installed Cubase 6.5 in its 64 bits flavor few days before. So, I didn’t made a preferences backup, yet, and had to reconfigure a lot of things, mainly the audio device driver (and of course and from there, all my buses configuration among others), colours, etc.

But at the end, I’ve been able to save projects as templates normally again. lesson taken : I quickly made a whole backup of my preferences after, just in case.


If that doesn’t work you can stop the plugins from loading by either renaming the plugin folders to something else, or if you suspect a particular plugin, rename the plugin extension from .dll to .dlldontload or something.

got it solved.
it was a very old simple tuning dll file…