C6.5 x32 bit works fine...x64 bit not seeing EMU ASIO!!!

Not sure why, but my x64 version wont SEE my EMU 1212m’s ASIO. Is it the driver it’s not seeing?

It detects the 1212m itself, but keeps wanting to route just through its WAVE i/o. In device manager, it just says “Generic Low Latency ASIO” or something like that.

My x32 version works perfectly fine.

Any ideas?

THANKS!!! :mrgreen:

i have a emu1212 working in cubase 6.5 at 64 bit with no problems. Check the emu site for the latest drivers…you may need to re-install it.

I know…its worked before. This is weird. I’m pretty sure I have the latest driver (the ONLY one they made for W7).

My 1010 card might be going out.

Just made the transition from C32 to C64 last week and indeed, at the first launch, C64 used the ‘Generic Low latency ASIO’. I had to change it to the proper ‘E-Mu ASIO’ one. But once done, I never had to come back on it. Few things to check :

  1. In the ‘Patchmix’ application, make sure that you have at least one strip muted and with a send pointing to an ‘ASIO in’ pair (I have 6 of them here, from ASIO 1-2 TO 11-12, but it’s my specific setup that require to use them). Actually, you should have as much strips configured like that as input buses defined in Cubase. You also should have at least one output strip connected to an ASIO output pair (of course, not muted, this time and without send).

  2. In the ‘Device setup’ window, ‘VST Audio system’ panel, what drivers have you in the list ? You should have an ‘E-Mu ASIO’ option. If so, choose it, and check that the latency values display are something like 5-7 ms.

  3. Go in the ‘VST connections’ window (F4), ‘Inputs’ and ‘Outputs’ panels. You should now have ‘E-Mu ASIO’ as one and only device to choose in the ‘Audio device’ column’ for each of your defined buses Be sure that all of them are connected to an ASIO input pair.

As I guess that you were on Windows 64 bits already when using C32, you should not have to install anything, driver related. And about an eventual new version, don’t hold your breath for it…

Yeah 2) and 3) are where I dont see anything EMU. It’s really weird. Device setup gives me some lame driver options instead…I see an “Avid ASIO” driver, something about WDM ASIO…cant quite recall as I’m away from my studio at this time. The “Generic Low Latency ASIO” seems to be the best of the bunch.

And again, in my x32 version, ASIO is visible in “Device Setup” and “VST Connections”. It is there by default. Seems to be totally unaffected by what’s going on.

For 1), I will make sure when I get home, but I am about 90% sure that I have at least one ASIO In set up (probably two as I’ve been dual input only this last month). I would have to for x32 version to work. Also, I know when u try to delete the last ASIO In insert (or even a whole strip with the last ASIO In), it gives you a warning message (DAW will not recognize, etc).

As a side note, I recently added a used 1820m to my 1212m. That’s when I started noticing some issues. I decided to disconnect it and reconnect the 0202. Ive also been using Pro Tools 10 quite a bit and added a new graphics card.

Maybe I need a fresh install? When I went from 1212m->1820m ->1212m I did reinstall the driver. I never disconnected the 1010 card though in the process. Something to try maybe… :question: :question:

  1. Avoid using the ‘Avid ASIO’ or any ‘WDM’ one : they are generic drivers not specifically dedicated to your 1212m card. From experience, the ‘Generic…’ driver will not allow you a decent DAW usage.

  2. This is not normal : be sure that for every strip, it is muted and there is a SEND to an available ASIO input pair.

  3. Be careful : the 1820m isn’t officially supported for Windows 7 anymore. At this point, I would consider uninstalling everything and reinstalling the most recent E-Mu DAS driver. And about, the graphic card, I don’t think it’s the culprit.

Keep us informed…