C6 Artist - Loopmash2 presets with missing content

Hi all,

sorry for doubleposting this thread, you can also find this thread in the German/Cubase section. Anyway, after upgrading my Cubase 5 Essential to Cubase Artist 6 64BIT on Win7, I discovered an odd behaviour when using the loopmash2 plug in.

As soon as I try to load the 3rd preset (“Afrojane 126”), loopmash can not loacte the audio content of this preset. Instead loopmash asks for the folder of individual content-files such as “Where is: Beat_Dirt-X.wav?” and so on. However, I’m not able to locate these files on my harddriver, but also they do not appear in the mediabay. Unfortunately, there is a big number of presets with missing audio content in my cubase Artist 6 installation.

Therefore, can anybody confirm this problem? This information would already be useful!

I tried several things to fix this problem:

  1. reinstall & repair both content files, but without any effect
  2. copy the “FCP_SMT_001_LoopMash_Loop_Set_01.vstsound” and “FCP_SMT_001_LoopMash_Loop_Set_02.vstsound” to the “C:\Users\myusername\Documents\VST3 Presets\Steinberg Media Technologies\LoopMash” folder as suggested by the Steinberg faq, but still without any effect.

I guess this has something to do with some missing folder link in my Cubase Artist 6 installation. Unfortunately, the number of folders that are used in Win7 for VST instruemnts is a bit confusing, just to give you a list:

C:\Users\myusername\Documents\VST3 Presets\Steinberg Media Technologies\LoopMash
C:\ProgramData\Steinberg\Content\VST Sound
C:\Users\myusername\AppData\Roaming\Steinberg\Content\VST Sound

I should mention that I tried to rescan the audio content within the mediabay, but without success.

I hope there is a solution for this problem! Many thanks for your responses! Schtiief :slight_smile:

Again, I spent some time trying to fix the problem. I uninstalled my entire C6Artist + deleted all Steinberg and VST paths, then I installed C6Artist 32Bit, but the problem remains. Now I figured out that C6Artist is not complaining when the 2nd content file is missing(/uninstalled), but it is as soon as the 1st content file is removed. Furthermore I found a file called “ContentManager.xml”. I opened this file with an editor and I can see that the 1st content file is listed as an object, however there is no line stating the 2nd content file. Apparently C6Artist can not correctly identify the 2nd content set as loopmash2 content. Now, I’m just wondering if my 2nd content file is corrupt, or if this is a general bug? Furthermore I can see in my windows system control that the “Steinberg Loopmash Content” is installed as Version, whereas the “Steinberg Loopmash Content 2” is installed as Version, maybe this is in fact an issue of this early version of “content 2”.

Would be great if someone can confirm this problem. cheers :slight_smile:

Yes, same here; C6 Win732, missing files in loopmash 2

yeah i’ve got the same thing. (windows 7 64bit) I installed cubase only, not all other things on the c, except the halion sonic SE library ofcourse.

I am wondering about this and it is six years later. I hope I find a more recent thread - with some answers.