C8.5: Project does not recall Mixer Zoom and Cursor Position

Hey there,

One issue came up with C8.5 that has never been an issue with versions before. C8.5 does not save/store/recall the Mixer zoom correctly so that it always starts completely zoomed in whereas I work completely zoomed out (seeing as many channels as possible). It also does not remeber the position of the cursor in the project window and sets it to bar 1.

Projects saved with C8.0.30 loaded in C8.5 are displayed correctly.


Me neither. 8.5, win x64. It was the same in 8.0.2, i never installed 8.0.3.

Same here no matter if saved as project or template, zoom state not saved.

This didn’t happen to me until I just did a completely fresh install of Cubase 8.5 and now it is!

Same with me Very annoying and if you don’t close the mixer you can’t use the mouse to move the instrument page up or down also should have stayed with 7.5

Has anyone found a fix for this yet?

I partially solve the Mixer Zoom issue: open the mixer,then go to the Channel Selector. In the Zone section deselect all the channels assigned to the left of the Mix console. Now,close and ri-open the Mixer,and it remembers the width of channels. I know,it’s partial solution,hope Steinberg will fix it soon. Best regards.


Can any one of you write a step by step guide on how to reproduce this?

Best regards,

Sorry,it was the First time I wrote in the forum,I am not an expert.
What do you mean for “step by step” guide?
Could you please make an example. Thank you,best regards.


  1. Open Cubase;

  2. Open a project;

  3. Open the Mixer;

  4. Go to the Channel Selector in the Mixer;

  5. In the Zone section of the Channel Selector deselect all the
    channels assigned to the left side of the Mixer (you can let
    the channels assigned to the right as they are);

  6. Adjust the track width in the Mixer as you prefer;

  7. Close and re-open the Mixer,and you’ll notice that now the
    Mixer will recall your width settings;

NOTE: Repeat the procedure in every project that has tracks as-
signed to the left side of the Mixer.

Best Regards.