C8 Midi Problems

Currently having some serious issues with the Midi I/O in C8. When I boot C8, new project then add a vst instrument track (for example), I can play my master keyboard and there is no problem… until I press play in the arrangement. Suddenly C8 seems to forget what midi is and I have no external control over any instruments. I originally thought I had a problem with my keyboard, using a blofeld via usb, but this is not the case. I tried using a different keyboard via midi i/o and still the same problem. When i use the virtual keyboard in C8, there is no response either. I then periodically get random bursts of midi information being sent to the vst maybe 30secs after notes have been triggered externally.

This is the first time I have experienced this problem. I loaded up a project in C7.5 and have no problems at all with midi, it just works.

Is anyone else experiencing these issues? It is very frustrating!

(mac os 10.9 incase anyone asks)

This is still persisting and I have since went back to using C7.5. Is anyone (user or SB) aware of this issue? Surely I can’t be the only person experiencing this problem.

When you hit “Play”, does the selected MIDI/Instrument track remain record-enabled? (it should :wink: )
Maybe you need to trash and rebuild your Cubase Preferences? (read this Steinberg document, for “How To” :slight_smile: )…
(paying particular attention to the bit about not letting Cubase re-import preferences from a previous versions, so that it rebuilds them from scratch).


Its not just a case of Cubase not recording midi data unfortunately, midi is not being recognised, vsts not being triggered by external devices. I will try trashing my preferences and see if that helps, thanks :slight_smile:

Ok, so I trashed the preferences, and midi worked momentarily, then stop again. I made sure everything was set to all midi in’s and out’s so all outboard gear would transmit signals, still nothing. It randomly comes back, but when you select a different track/instrument it will disappear again. This is really starting to get on my nerves. CP8 markets itself on improving work flow, but how can I improve my workflow when I can’t play music in on the fly.

Back to C7.5 AGAIN

CP8.1 is needed asap, too many bugs this time round imo

Just wanted to reply to this incase anyone else was experiencing problems like I have described above. I managed to narrow the problem down to the Virus TI Synth In being active in the MIDI port setup. This never affected my midi before in C7.5 or below, but now I have it disabled everything is working as it should.