C9.5 Inspector Inserts display weird

Hi !

Into the project inspector, the display of the inserts look weird.
Is anyone has the same bug ? And knows how to fix it ?
Here is a capture of the problem =>

Thanks for your help.

Hi,

This is an known issue. If you save the project in Cubase 9.5.10 and reopen, it shouldn’t altar again.

Hi Martin !
It happens on every projects I’m working on.
First I open an empty project from the hub section. The bug doesn’t appear but when I add many tracks with inserts plug ins, working all day, suddenly I realize that the display looks like above.
I tried to save and reopen but it did’nt solve the problem.

Do you know where it would come from ?

It’s a bug in Cubase. Have never been able to reproduce it, but there are other users, who have the same issue. But as far as I know, this has been fixed in the very latest C9.5.10 update.

Could you try with a fresh preferences, please?

Arf…
I’m on C9.5.1 and still this issue. Same as mixing console history issue…and some random crashes sometime when I close the software.
Can’t wait the next maintenance. Hopefully all will be solved.
Now I get used to this version, I don’t want to go back on the 9.0 (which was working just great… :/)

Could you try with a fresh preferences, please?
[\quote]
Do you mean, I set default in => file/preferences/ ?

Could you share the crash files, please?

Do you mean, I set default in => file/preferences/ ?

No. Hold down Cmd+Alt+Shift while starting Cubase. Then you get an option to disable preferences to get the factory seeing temporarily.

Ok, I did the process Ctr+Alt+Shift while starting Cubase.
Then I chose disable preferences temporarly. And open my last project.
Still this weird display in Inserts (Project inspector).

Here is my last crash file =>
https://drive.google.com/open?id=1j-QB_T2QC1y3NAfa2oVFf-btRUwsFDmd

If you find any problem in there, you’ll be very thanked :slight_smile:

Resolved and reported.

Thank you so much !

What should I do ? Is there something I can do with my system ?
It crashes quite often…

Do you have NVIDIA graphic card? If yes, try to read the Support NVIDIA article, please.

Yes I have NVIDIA card (Geforce 710).
I will read the article.
Actually I use 1 card GT 710 to display on 2 screens and an other card Intel 530 to display 2 others screens.
Do you think that can be the problem ?
I wish I will resolve this :wink:
Thank you again !

When Steinberg does advertising :wink:

“Graphic Cards :
The dark days of incompatible graphics card drivers are for the most part history. All three leading graphics cards manufacturers (AMD, nVidia, Intel) today offer solid drivers, so these vendors’ products are viable options. All of them offer solutions for multi-monitor setups.”
https://helpcenter.steinberg.de/hc/en-us/articles/206929270-DAW-Components

I’m afraid the only one thing I have in my mind is to try to trash your Cubase preferences.

The display is just weirdy but at least plugins are working ^^
I have so many settings that I enjoy in my preferences, I don’t want to lose them.

I have a question.
Do you know where (or to whom) I can suggest some others things that bothers me in my workflow.
For instance I work on sound design projects with the time line sets to Frame or Seconds and music composition with the timeline set to bars & beats.
It’s is really annoying having the timeline keeping the last opened project timeline settings (like keeping Seconds when opening a music.cpr)
I would like to know if it’s possible to have the timeline settings stick to the project and not to the program ?

Feature Requests and Suggestions thread

No, this is global settings. I’m using the Ruler track, so at the end, I have both.

@Martin
Thank you again for all your informations and your reactivity.

Just for the record. I’ve just updated my rig to 9.5.1 from 9.0 and am experiencing exactly this same issue with the weird inserts display. I’m also using an Nvidia card.

I have updated my Nvidia drivers AND my motherboard intelHD graphic drivers because I have also a screen plugged into it.
It happens less now.
I have also switch the processing from 64bts to 32bits so my regular crashes, when I close the program, happen less too.
I just don’t know whether my crashes came from this processing setting, or from a bad free plugin, or even from Nvidia driver… Who knows…
Too bad because I have invested in that 9.5 version because of the 64bit internal processing…
I can’t wait the upcoming maintenance.