Caesura disappearing at system break

I need to put in a caesura at the end of a line. The caesura appears perfectly well in galley view but when I go to engrave mode and make the system break the caesura disappears (Ex. 1) . If I make the sytem brake elsewhere it reappears.

Ex. 1:
Without caesura.png
Ex 2:
Without caesura.png
How can I get the caesura with the system break in ex. 1?

-Kasper
With caesura.png

Thanks for reporting this. I’m afraid this is a bug, which we’ll need to look at in due course. For now you could put in a fake caesura in the space that Dorico is leaving for it using the Shift+X text feature: switch the font to Bravura Text, and copy and paste the appropriate symbol from here.

Thanks Daniel!

I have a similar situation: The composer want a note with a fermata followed by a breath “,” (the idea in the piece is that the breath is an audible element).

It seems that I can’t have both, when I enter the breath the fermata disappears - is it the same problem?

For now I’ll fix it with the very handy Shift-X-function of course :slight_smile:

  • Kasper

Hey khpihl! I have the same kind of problem with a fermata and a comma breath. I also made what you explained (using Bravura Text, etc.). Let’s see if there is an option to do so in a future update.

If I wanted an audible breath, I’d make it a note with an x-notehead and an explanation; I wouldn’t rely on a regular breath mark to get what I wanted.

Nonetheless, it should be possible to combine a fermata with another mark.

In general it is possible to have a fermata and a breath mark at the same rhythmic position. Can you attach an example that demonstrates the situation in which it doesn’t work for you?