[CAN-6594]Some Plugins Won't Load in Cubase 9

Can understand that the “pop off” is near explotion with such annoying bugs.

What are the plugins?

If I have the same plugins or can demo them. I might get same fault and forward a support ticket.
More reports of the same issue, usualy helps speed things up.

Oh, that would be great Reflection. There is no rhyme or reason when it comes to plug-ins. Sometimes my UAD plugs won’t work and sometimes I can’t launch a Cubase VST instrument.

Furthermore, this is project specific as some give me no trouble or trouble with different plugins than others do.

In testing with their support team, I was told that it’s similar to a bug that they are working on, but he was going to confirm this for me and it’s been radio silence ever since.

I hope you don’t experience this issue as it is super annoying and stops my workflow in its tracks.

My Uad plugins have preformed well with C9 so far. Im at uad v9.1 now. Only issue I have with Uad is the annoying lack of load distribution on the uad dsp cores, when loading in some projects. So have to select all tracks and unload reload the plugins, to ballance the load on the uad dsp cores.

I have also some issues with Halion 6. It is a bit buggy if I load it over a plugin in the instrument track. And some times it dont pass the plugin sentinel (!?), so I have to remove it from the black list… Still some testing there, before I send in a support ticket.

Im also using jbridge 1.75. Wich so far has bin rock solid for my older plugins. My powercore plugins have never bin better. A few known issues with a few powercore plugins, will bring it down. But those issues will never be sorted.

I have not tested out all the cubase vst’s yet. But so far it is steady for the most part here.

I did get some issues with my steinberg key when I updated win 10 to the creators edition. Lost my soft licence key and got some bugs on the steinberg key. But reinstalling the e-lisence software and doing a maintenance. Sorted it all out.

I can confirm I have the same problem in Cubase 9.5. Some plugins just won’t load, no message, just red outline over the insert’s tab. And what’s even more stranger is that some plugins sometimes load, and sometimes they won’t. Right now I have a problem with plugins that worked completely normal couple of days ago. And it seems right now I only have a problem with mastering plugins.

Voxengo Elephant is VST2 - won’t load
TDR Kotelnikov is VST2 - sometimes loads, other times won’t
FabFIlter Pro-L - VST2 instance loads, VST3 instance won’t load

They worked before always. Now they don’t.

I saw on some other topics that some problems were solved with fresh install of full version of Cubase 9.5, instead of upgrading, so I’ll first try that.

The issue the original poster is describing is likely related to the process .dll limit on Windows. UAD plugins make you hit the limit much quicker:

Komeci’s issue is likely unrelated, unless he’s using UAD or a ridiculous number of completely different plugins in his project. Using the same plugin multiple times doesn’t count toward the limit.

Ok not a lot changed for the better by installing FULL 9.5. I can now load Voxengo Elephant, but can’t a host of other plugins. I can’t load Pro-L VST3, but I can VST2 version. I can’t load Pro-C 2 VST3, Pro-C 2 (mono) VST2, Pro-C (sidechain) VST2. Right now on this project I can’t even load The Glue VST2 compressor in 64bit version, but I can 32bit. I can’t load Molot compressor VST2.

What is this nonsense? My average processing load is slightly above half. I have a kinda small project, like 40 channels, loaded 83 VST’s. These are not 83 different plugins, just 83 instances of about a 35 VST’s.

Ok I made a new project and tried to run those VST and it opened them. So it’s true what you said, Cubase can’t handle them on a project with 83 VST instances, when the processor is used only a little over half. Which is really not ok. If my processor can handle it, then Cubase should run them.

I have exactly the same issue with Cubase 9.5… any ideas on the resolution?

Same problem!!! STEINBERG!! WHERE ARE YOU???


This is a known issue our developers are working on it. Its current status is in Progress, the internal Jira case number is: CAN-6594 in case you want to refer to it in the future, we have been in contact with many users having this issue trying to pinpoint the cause.

EDIT: The following information has been brought to my attention " This has been caused by Windows and we cannot fix it. We are in the process of using dynamically linked libraries, this will merely increase the amount of FLS slots available, but won’t get rid of the issue, as it is an artificial limitation Microsoft built in the OS for architectural integrity since Win XP.
The only way to really get rid of the issue is to exclusively use dynamically linked libraries on the VST side.

We are not the only ones affected, all other DAW and developers have the same problem.

You might experience this more with the following plug=ins: UAD, who use 5 slots for the 1st instance and 2 for additional instances, Arturia, which uses 7-8 and others (Native Instruments use a normal amount, but do not release the slots correctly)… there are lots of different cases.

We understand that you might be frustrated when some issues that affect you in particular are not solved immediately, but rest assure that we work really hard to get most of the issues fixed, there is and will always be a priority list. For the moment I can tell you that this request is moving forward (we still do not have an ETA). As soon as we have a date we’ll let you all know.

Thank you very much for your understanding!

Best regards,

Hi everyone

Been working on an album for a big artist for the last two months, tweaking huge complex mixes the last 14 days, delivering mixes for mastering next week. Getting really close on approval yesterday. And today this issue appeared again on windows 10, cubase, UAD plugins, all of the stuff u guys and gals write about above. It’s devastating !

I have been a cubase user for 20+ years, making a living using it for the last 10, loving the program, and… but - this issue is by far one of the worst ever. One thing is that it’s unsolveable at the moment, but please please, issue a warning “some plugins would not load due to dll limitations” - plugins disapearing is a pure destruction of artistery, workflow, spirit, etc. . .

The problem seems a bit random. Today it was UAD’s Lexicon 224 that suddenly dissapeared.

Some thoughts :
I have wondered if UAD plugins loaded in Apollo’s Console count in the dll limitation?
Does 2 or 3 other (inactive) projects loaded in the background count in the dll-limitation?
Does removing some of the registred plugins in plugin manager (a lot of unlicensed UADplugs mono/stereo plugins loads on startup), count towards the limit, though they are not used in the project?

Found this in the UAD forums -

A lot of testing going on. - But I wanna be mixin’ not testin’

Some guy stated that “Because I was talking directly to Steinberg about this they provided a special tool to monitor the slots, but I’m not allowed to distribute it” - is this true Steinberg?!? If - It would be a lot of help

Kind Regards

Hello, we have some further discussions here:

I can’t personally check Apollo’s Console, but I’d say it’s a process external to Cubase, a separate piece of software; it should address its own dll/FLS space (ready to stand corrected on this…).

Inactive project in the background can affect the count, yes. There are plug-ins which do not release the slots when they are removed, a few even when you close the project.
These plug-ins will keep their slots in use if the project is in the background.

Plug-ins that are not used in the project will not count (the sole exception is the plug-ins not releasing the slots as described above), so removing them from the Manager won’t help.
But moving some components out of their folder (C:\Program Files\Steinberg\Cubase *\Components) will ease it a bit:

euconadapter (support for Euphonix / AVID controllers)
hubservice (Steinberg Hub - you will only have the Project Assistant, the web-based Hub on the left will be missing)
omffilter (you will be unable to import OMF files)
video (all files, these differ in 9.0.30 and 9.5.x - of course all video features will be missing)

If you need one or more of these features, the corresponding files can’t be moved.

Thanks for the response Fabio.

I have bridged all my UAD plugins in Jbridge, so for now I have a solution, and everything is back to normal - And I guess I won’t be stacking inactive projects in the late mix process until the issue is solved. Have a good one! kind regards Soren

That’s a good solution.

I didn’t try the latest version of jBridge myself, but it always worked great for me, only shortcoming some hangs/slowness on exit, but that’s definitely minor compared to not being able to load plug-ins. Can’t remember where I posted it, but we’re currently moving to dynamic linking, too. 9.5.20 includes two modules as such and should allow for a few more FLS available.


Hey Fabio and the other,

So I actually was writing a very long post regarding the tests I just carried out, but unfortunately my computer decided to die on me and cancel out everthing I had written :blush: but since this is a very improtant problem to me I must re-write it for you. I carried out two tests, using plugins from Steinberg and 3rd party (including virtual instruments). Here are the results:

CPU: Intel i7 6700K
MOBO: Asus Z170 Pro Gaming/Aura
Audio Card: RME HDSPe AIO
OS: Windows 10 64bit
Software: Cubase 9.5.10

Test 1
Number of Channels: 24+1 (24 VSTi + Stereo Out)
Number of plugins used in total: 400
Number of unique plugins (including VSti’s) used in total: 84
Plugin Companies used: Fabfilter, Waves, Cableguys, XLNAudio, IK Multimedia, iZotope, Steinberg, Xfer, Plugin Alliance, Vengeance, ValhallaDSP, Slate Digital, MeldaProduction, Audio Ease, Antares, Voxengo, Zynaptiq, Sonalksis,
Comment: I stopped adding plugins since the computer audio was crackling and lagging in various other applications. CPU usage was around 70-75%. RAM usage 30%

Test 2
Number of Channels: 25+1 (25 VSTi + Stereo Out)
Number of plugins used in total: 388
Number of unique plugins (including VSti’s) used in total: 48
Plugin Companies used: Fabfilter, Waves, Lexicon, ValhallaDSP, Soundtoys, ArtsAcoustic, iZotope, IK Multimedia, Cytomic,Audio Ease, Slate Digital, Lennar Digital, Xfer, Native Instruments, XLNAudio, Steinberg
Comment: So I managed to load little more than half the amount of unique plugins in this test compared to Test 1. The big difference that silently confirms my thoughts is the difference in plugin companies between the two tests. Some companies are the same (Fabfilter, Waves, ValhallaDSP, iZotope, IK Multimedia, Xfer, Steinberg, Slate Digital, Audio Ease) while others are different. Stopped adding plugins when I reached the 70-75% CPU usage and 30% RAM usage for test’s sake, since it was lagging in various other applications.

Final Thoughts
Ok, so I am no developer and don’t understand much about .dll limitations and how Windows and DAWs handle them. What I do find interesting is how plugins from different companies affected differently Cubase, making it hit before or after its .dll limit.
My finger points out to one company in particular, and that is Soundtoys. I found that Soundtoys, even in previous projects of mine where this problem happened, was always present in some plugin form or another. The same can be said about Waves and ValhallaDSP, which in a few projects would disappear upon loading and I would not retrieve them in their saved settings. However, Waves and ValhallaDSP plugins which were affected were only the Pitch Shift and Reverb plugins (Soundshifter Pitch Stereo, ValhallaPlate). Soundtoys plugins affected would be LittleAlterBoy and all other Soundtoys 5 plugins.
Whilst there are some companies which did come up in the test 2 which did not come up in Test 1, I believe these do not influece negatively the outcome of Test 2, however I must retry Test 1 with Lexicon and Lennar Digital plugins as I am a bit suspicious.

I hope this has helped a bit and can’t wait for more updates on the problem!

Has this issue been fixed? I Have the same problem. Totally new PC. In my case Avenger wont load.

I also have a new computer with the same problem. Steinberg??? Solution???

Another one affected by this issue, in this case I cannot load Track Spacer

I can confirm that this is one of the numerous issues I’m having with cubase.
not as annoying and irritating as CAN-13042 though

I hate spamming threads (there are a lot of threads on this topic) , but I want to make sure everyone who has run across the FLS limit sees that we’ve put a fix in the next release of Windows 10