Can Anyone Figure This One Out?

For some time I’ve been using the method demonstrated in Dom’s video to compare my mix with a ref mix:

Basically you assign a track with your ref audio on it to a CUE SEND that is assigned to go nowhere, to no output. Then in Control Room, you can switch between your normal mix and this Cue Ref mix with a key command. Has worked for me for a long time. I had not used it recently, and today found it is no longer working. I don’t know if this is a Cubase 12 problem or not, but switching to ref mix results in no sound whatsoever. I’ve made sure the Cue send is activated and volume turned up, still…nothing. Any ideas?


1 Like

Hello. I haven’t seen Dom’s video about that, but I use exactly the same method, taken from Chris Selim ( and it works. What I have from time to time is that my settings in Studio Setup/Audio Connections change (inputs, outputs and so on), I have no idea why. So I always save presets there, for example for recording, for mixing. If one of these occasions comes I simply reload the preset in Audio Connections and all is as before. Maybe something happened there that changed your configuration. It is hard to figure out without more detail. If it helps, I put a couple of images of my system here. I have C11 Pro.


Thanks so much!

On a hunch, I deleted the Cue Send and created a new one configured exactly the same, and now it works! Go figure. I saved the configuration as you suggested…might be a Cubase 12 problem…again thanks!

1 Like

I am glad it worked. Now, let’s make music!