Can anyone help me out with some issues?

Hello everyone. There’s a few pesky little changes (not sure if C7 or C8 as gone from 6 to 8) that are slowing me down, can anyone suggest how to fix? I would really, really appreciate any tips or advice on the following.

  1. When in midi editor, I used to be able to hold CTRL to adjust note lengths without snap. Now it seems auto-set to ‘Play’. I checked in ‘Key Commands’ and also in ‘Tool Modifiers’ but have so far not been able to change this setting. I am aware I can press ‘J’ to turn snap on / off but this slows me down. I also keep stopping playback by mistake when trying to alter note lengths and accidentally playing the note. I guess this is one I could retrain myself around but would be nice to have it the way I’d like.

  2. Double clicking, I posted about this before but no-one seemed to have any answers. I can circumvent the issue when it comes to entering some values (by right-clicking), this seems to be a bug as I can double click the track name in the Inspector and it immediately highlights the text for change. If I want to edit multiple fadeouts / fadeins at once, this simple task of a double click now takes me several minutes of repeatedly selecting the parts, double clicking, one part being selected instead of editing curve for them all, rinse and repeat until I succeed or pull my hair out.

  3. ‘Close’ apparently now means ‘Quit’?! When I CTRL+W a project that I’ve just saved, say to open my master template, Cubase closes the project AND itself. Most annoying as I then have to wait for Cubase to close, then have to wait for it to reload from scratch. Is this another bug or a feature change meaning I need to edit key commands?

  4. C8 doesn’t seem to be saving my settings. Preferences / Key commands are fine, but things like how the top toolbar on main page displays revert to default on each load. Also when adding presets for the Envelope, they disappear each time I reload C8.

As I said above I’d be very appreciative if anyone can help me out with these things as they’re driving me slightly mad!

Cheers :slight_smile:

I can’t help much except by saying that I can’t reproduce much of this…

  1. Command+Drag still modifies length without snap.
  2. Can’t help here.
  3. Command+W here closes a project without quitting, as expected.
  4. Top toolbar configuration is saved between sessions.

Seems to be a Windows-only issue.

Cheers for the info Alto. That does give me something useful to go on if these issues aren’t replicated on your mac.

I really thought it was something I could alter with the ‘Tool modifier’ controls but no dice. I wonder, if it seems to be windows-related, if there’s something I can change in windows. Doubt it though as from memory of checking out the mouse settings (to try to solve the double click issue), there’s really not much in there that can be changed.

Think I need to take it a bit further than desperately asking for help on the forum as either no-one knows how to solve, or no-one else is bothered by these annoyances!

Can’t reproduce 1 or 3 on Windows 7.

Not quite sure what you mean by no 2 or 4…if you give repro steps along with what you think should happen I’m happy to check behaviour here.

Cheers Grim.

Re #1, I think this is just slight changes that have been made via v7, then v7.5 then v8. I have found that if I click-and drag say the edge of a note in piano roll without pressing CTRL, then hold the CTRL key only AFTER I’ve started moving the note around, that snap is indeed disabled and playback doesn’t stop to play a note. Just need to get my neurons latched onto that new method.

#2… not sure how much more or less powerful your machine is than mine, but I have noticed this issue on projects which are ‘testing’ the asio guard. So to repro, try creating a project with loads of cpu-intensive plugins, lots of audio files, so asio guard is almost maxing. Then, put fadein / fadeout on multiple items; then, double click fadeout to popup fadeout curve window. This does not work on my system when big projects are open.

I tried disabling asio guard, tried altering soundcard latency, no joy. This bug ONLY presents itself on projects which are using a lot of cpu / ram. Weirdly though, while it seems that double-clicking a fade on a sample (to bring up the fade curve selection window) flat out doesn’t work on high-cpu projects, double-clicking a track name immediately highlights the text for change. If it was a case of PC not being able to cope, surely the same issue would present itself whatever I double click, not just on certain things? It’s anything basically in the main project window. Double-clicking inspector values is no problem.

#4, I have sort-of solved this by ensuring the project window settings I use are saved into my template. However, I am still finding that any presets I save for cubase-specific processes (such as time stretch, envelope etc) are NOT saved between sessions. Also loading ‘empty’ project reverts to no inspector, no info line, along with a variety of other little bits and pieces that need resetting each time.

I think I can solve some of #4 by editing the so-called ‘empty’ template and saving over the provided one. Any advice or tips on the above issues though still very much appreciated as they’re driving me slightly nuts :slight_smile: