Can anyone help me with a fader bank setup please?

Hi, tech does not come easy to me, alas.

I have just purchased a bank of these three faders I wish to use for controlling CCs and MIDI learn functions. I have been told by the manufacturer that the device will MIDI learn@If your DAW supports generic MIDI controllers". That’s all the info I have. I think Cubase does … but how?
I have gone into set up and created a new “Generic Remote” set it to ALL MIDI inputs but I really do not know what I am doing and am a completev Klutz with this area, honestly, I am just poking around. I tried setting an Omnisphere Control to MIDI learn, but it’s not rfesponding so far.

All help appreciated


for your second question “VSTi parameters” you can use the new Midi Remote / QC function

Unfortunately, Quick Controls feature only works with 8 controllers…

Or you can use Generic Remote then you can assign a custom controllers for Omnisphere or whatever but you maybe will have a lot of work “setup” for each project and maybe get some bugs

Thank you. I have now managed to set up my three faders using the lower zone MIDI remote Screens, the faders are responding only within the editor screens. I still cannot use the faders to MIDI learn in Omnisphere (or anywhere else).

I think Cubase wants me to set up a function for each fader, but there is no function called “MIDI learn” .

I don’t need these faders to control anything in Cubase apart from two purposes:

1] Assign CC values such as CC1, CC11 etc

2] MIDI learn by right clicking a VST virtual fader or slider and then moving the physical real world slider to assign it.

I am not seeing how this can be done at all, and nothing is responding

Thank you all


No problem, yes in your case, quick control is the best way to do that on the fly
Min: 11:35

I have never used Quick Controls, how is this done? thanks. Is it done in the remote editor, or somewhere else? How are these connected to the physical faders?

Sorry but I did say I am clueless with this stuff!

There are many videos on Youtube. how to setup Midi remote

Watch those videos, then come back and watch Dom video to setup your Faders as QC’s :+1:

First time you have to setup your Midi controller using Midi remote editor
then you can assign any VSTi parameters by open QC on your VSTi window

Just select one of 8 QC then press L “learn button” then move any parameter in your VSTi
Cubase will add it to one of the selected QC
If Cubase is unable to learn / assign your VSTi parameter
you can assign them manually

Cubase will remember your customization’s
So, the next time you use your VSTi / Plugin, the parameters will be ready to go.

Thank you for a very comprehensive answer. I have made some progress, but its not quite right.

  • This unit is three faders only

  • I have now assigned all faders to Quick constrols 1-3 and the letter QC appear below the faders in the Mapping Assistant.

  • My current goal is to assign Omnisphere’s Master Cut Off Filter to the middle fader

  • Following your instructions above I open Omnisphere, enable the Quick Controls and make them visible.

  • Omnisphere had already assigned some QCs so I cleared them

  • Selecting QC2 which is assigned to Fader 2, I right click and select my only option “Pick up for Remote mapping QC 2”

  • The MIDI remote Mapping Assistant comes to life. I waggle fader 2 and select apply.

  • Nothing Happens in Omnisphere’s QCs

  • So, I try the manual route - there is a list of around a thousand different parameters wirth non helpful names like Spec 443, or MIDI CC 76:2.

  • I am at a total loss. Omnisphere does not respond as expected. I simply do not know where all this is going. What I was expecting, was simply to right click on a slider in Omni, waggle a fader then done - it is assigned. I am now inm a mess of half working Quick Controls

  • I try right clicking on Omni’s cut off filter and see “MIDI Learn”. I click this and a green band highlights the slider, but moving the real faders does nothing - no MIDI learn action. The Green Box is stuck and won’t turn off

  • I can’t see anything “quick” about Quick Controls 4 hrs of studio time and no result. :tired_face: :tired_face: :tired_face:

1 Like

Sorry to hear that
I read somewhere here about Omnisphere learn midi issues
but i don’t remember if there was a solution or not… anyway
QC in Remote midi is a very easy and fast way to assign your controller for any VSTi / plugin without exiting the VSTi window

When I used Omnisphere several years ago,
The Midi Learning function was working for me without problems and without having to tamper with the midi setup in Cubase

by the way
when you open CQ popup to select the VSTi parameter manually … You can type the parameter name “next to the positive and negative icons” and most of the time the companies will have put the parameter names correctly.

Try to open any other vsti and learn to adjust the parameters you will know that the method is easy then go back to Omnisphere and if you are not able to adjust your CQ’s quickly that mean one thing… There are problem or no permissions have been given to DAW’s to access those parameters
In that case, you should contact Spectrasonics customer service.

1 Like

thank you for trying

1 Like

Make sure you’re not assign your Faders in VST Quick Controls / Track quick controls inside “Studio Setup”
if you had assign them there, your Faders won’t work elsewhere.

You can easily rediscover the problem by disable Remote Midi script, then go to Studio setup , and make sure:
VST Quick Controls
Track quick controls
it is not activated “midi input = not connected”

Now try again using learn cc in Omnisphere "