Can anyone open the Nuendo Template for Facebook 360 Spatial Workstation?

Hello, I am using Nuendo 10 and the Spatial Workstation v3.3.1 from https://facebook360.fb.com/spatial-workstation

But I can not open the template in any way, well, Nuendo launches and then vanishes while loading. I tried it with version Nuendo 8.3 as well. Same result.

I have the same problem on V8.3. Have not tried with V10 yet.

Well, https://facebookincubator.github.io/facebook-360-spatial-workstation/Documentation/SpatialWorkstation/SpatialWorkstation.html#using-nuendo

Here they say that the template was with Nuendo 8.2. I was thinking about downloading Nuendo 8 and then updating to only 8.2 instead of 8.3. But I see no option for that as I can find no installer for the 8.2 update. Feels kinda hopeless here as not too many people seem to bother about it anyway.

Even in 8.2 the template was always shaky.

I’ve managed to make it work properly without using the template though. And FB360 was WAY better than the supported VR workflow. Had some weird client moments when the head of Montreal symphonic orchestra (OSM) recording engineer came and had some doubts about the spacialisation of the Steinberg workflow on a big VR recording for the firm. After hours of trying to find the problem, I’ve rebussed everything for a FB 360 workflow … And all when flawlessly … Very Weird