Can click Mute or Solo on Track

Just upgraded to 8 and can’t mute a track. I click M and nothing happens. Anyone having this problem or more importantly know of a solution?

I have not seen a similar issue posted here.

Are you clicking on the “M” at the top or the “M” on the track itself? Also, does “S” (solo) work"

Regards :sunglasses:

Clicking on either M and/or S (solo). None work. I’m on Win 7 64 bit w/ 64bit C8 btw.

You really did not answer my question… so just to make sure, are you clicking on the track mute and solo buttons or the mute and solo buttons on the top toolbar? The toolbar buttons function differently. Also, another question, did you try to see if they work on another project?

Regards :sunglasses:

Neither track nor top toolbar works. Tried in another project too. Same problem.

I gonna be plum out of ideas here… but a few more to consider (you probably already did this stuff but…): Have you tried to restart CB to see if it fixes it. Or better yet reboot the computer for a fresh start? Do the tracks have some kind of automation that are locked? If you know how to do it (which I don’t) there is a way to start CB in safe mode. Try that.

Regards :sunglasses:

Tried everything but safe mode. Thanks.

Starting in “safe start mode” can be found here…

http://www.steinberg.net/forums/viewtopic.php?f=226&t=72593&p=419178&hilit=safe+mode#p419178

Hope it helps??? Not sure how really.

Regards :sunglasses: