Can I open a cubase file but not load instruments?

Hi, I have a cubase file which I need to get into without loading the instruments attached to each track. I hope I have explained that properly - to clarify, the instruments are from Arturia V Collection. Arturia offered an update which I idly clicked on while editing some midi, and it started downloading and crashed Cubase. Now I can’t open that file without a constant cycle of CMI and Emulator windows opening! I can attach a video of this if needed. I would like to just open the file and “get the midi” so the whole project is not wasted. I have contacted Arturia as it seems something went wrong with the installation. In the meantime, I will start a different song and see what happens with the CMI and Emulator in a new file. Any ideas? Many thanks!

launch Cubase whilst holding Ctrl+Shift+Alt.

This will launch in safe mode and allow you to disable external Instruments.

You can then load the project and remove the problematic plugin.

Try to use the Deactivate all third party plug-ins option in the Safe start mode dialog ([ctrl]+[shift]+[Alt] keys hold while launching Cubase).

@Zaorsha was more quick… :grinning:

Thanks - when I hold ctrl + shift + alt and double click on the cubase icon it does not launch cubase, it only opens a Cubase 10 Properties window

Sorry - double click the icon then press ctrl + shift + alt straight after - got it! Its giving me 3 options which I am not sure about - I don’t want to change anything and not know how to get it back, as since my post I have started a new file which is working fine. So the Arturia seems to be working on a new file, maybe just the cubase file is damaged, although I tried opening a backup and that did not open properly. I might try opening the project on a computer with Cubase LE an no instruments so I can do a save as on the midi or something

I tried the middle option to temporarily delete my preferences but it still loaded all the instruments and did the crazy windows thing.

OK, but have you ticked the Deactivate all third party plug-ins option above ?

You could also try uninstalling the problem VSTi’s in Windows - or even just move or rename their files. Then when you open the Project you should get error messages about the ‘missing’ plugins which you can ignore. Once open change the problem VSTi’s on each Track to something else (or to no instrument).