Can not import .MOV or .mp4 videos!

So this seems to be a re-occurring issue for me.

Nuendo works fine for a few weeks, then out of the blue, it stops working for .MOV and .MP4 movie files.

I can’t use the menu to import them, and drag and drop doesn’t work either.

On loading an older project that USED to work… the video does NOT work - and the thumbnails says ‘format not supported’

I have
a. Re-installed Quicktime
b. Made sure I have all updates installed for my windows 7 64bit machine
c. Made sure I have the latest NVidia drives installed.
d. Running Nuendo 5.5.1 32bit
d. Shut down and restarted the computer

None of those things work.

Can someone - Steinberg… please please help me with this, I have a trailer deadline tomorrow and my post production software won’t take VIDEO! I upgraded to Nuendo 5 from 4 to deal with Video issues, but since I have it’s actually been worse since Video stops working altogether!

Try to install QT once more. I know it is a shot in the dark but only time I’ve seen this is when QT isn’t “available” for some reason…

Bye / Tumppi

sounds like there’s a fundamental issue with your setup. can you post some details about it?

Went back to Nuendo 4… video works… go to Nuendo 5… video doesn’t work. I am able to get the job done, and am really grateful that Steinberg engineers decided to allow the projects to be backwards/forwards compatible or I’d be looking at another piece of software right now for post.

I’m running windows 7 - 64bit, with 6gig ram on a Intel Core Duo 2 machine with an NVidia GTX460 card.

What gets my goat is that this worked last week perfectly. The only major change I can think of was that the machine was shut down over thanksgiving to install some system updates.

I also just just uninstalled Quick Time, rebooted, and re-downloaded the latest version, and reinstalled it.

Still doesn’t work - Nuendo 5. won’t accept .mov or .mp4 drag n drop or import video.
Now Nuendo 4 won’t play back video. Why do we use Quicktime??

Installed Latest 64bit ITunes as well.

Rebooted, got a message to install another 10 updates to windows.

Movies are working again. sigh.

I don’t know if it was installing ITunes (something that I hadn’t wanted to do) or the service packs for windows that were new from rebooting earlier today - and possibly caused by installing iTunes.

At least here’s some documentation on how to resolve the issue:

  1. Un-install Quicktime - reboot
  2. Install Latest QuickTime - reboot
  3. Install Itunes - reboot
  4. Make sure windows has the latest hotfixes.
  5. Re-patch Nuendo 5.5.1

I’d make absolutely certain iTunes was nowhere near a working DAW as it is one of the biggest pieces of crud out there - not a hope will it ever go anywhere near my systems.
I wager iTunes is causing half if not more of all your issues.

I also seen so many issues with iTunes and QT. this is usually the problem with iTunes and QT, they want to open the files in iTunes or not at all, and therefore wont allow any other programs to open the files.
even after choosing “dont associate with iTunes” during install, the iTunes just goes right ahead and takes “control” over most formats, including .mov files. I seen this so often that I would personally call iTunes malware. I never install it on any machines, I always went for the unofficial QT-pack from FreeCodecs.
this pack installs ONLY the QT stuff needed for video in nuendo and cubase, and wont bother with the iTunes crap at all.

since apple got loads of poop about their QT and iTunes being in one installation only, they finally decided to split the installs, so now you can get a iTunes free QT installation from apple too, but a word of warning;
this iTunes free install from apple also slaps in the unwanted iTunes update tool and some other crap, and therefore I still recommend the QT Alternative in the link above.
in this way apple is a damn sneaky company, they say one thing and do something else.

Agreed wholeheartedly (with apologies for the selective edit) and to add another word of warning over the crappy update application that gets installed if you are not careful, here’s a true story that happened to me.
Quicktime Pro was at version 6.9.7 or something & had been for a long time. I started to get Video issues in Nuendo 5.5, and was advised by support to update Quicktime to 7.1 - I said I had the latest version, as the Apple Updater tells me there is nothing available. I was pointed to the Apple site where I saw it was indeed at 7.1 now.
Ran the updater again, NFG. Uninstalled the Updater, and ran Quicktime and the “check for software updates” item - which immediately asked to update Quicktime at this point - despite the fact it was not supposed to do this and the updater was, in fact, uninstalled.
Or so I thought.
The Apple Updater is not the same as the Quicktime updater. The Apple Updater takes over, and stops the Quicktime updater working. After updating, my issues went away again…

I hate quicktime.

According to Apple Support Website, QuickTime can only support MP4 or MOV encoded with MPEG-4 or H.264, but MP4 and MOV is a complex video container with various video and audio codecs. That’s why sometimes QuickTime plays MP4 or MOV well, sometimes doesn’t.

To solve QuickTime won’t play MP4 or MOV issue, a strongly recommended solution is to use iDealshare VideoGo to convert all kinds of MP4 or MOV videos and movies to QuickTime more compatible formats.