can not open a new project in 8.5.1..solved

Thought everything was ok when I updated to 8.5.1 because it opened projects how it should and actually closed…My version of 8.5 would not close…
attached is a short vid of why I can’t open a new project…any help greatly appreciated , I actually hope it’s something stupid I’m doing because I’m sick and tired of the problems I keep paying for :frowning: :frowning: :frowning: :frowning:
as soon as I touch the project page it expands and goes black…

Please guy’s…don’t tell me it’s my system…my version of CB 8.0.35 works beautifully…opens/closes/new project/ it’s no problem at all…thankfully :slight_smile: :slight_smile:

vids a bit low res but it shows the problem ok…had to figure how to zip the vid…hope you’ll be able to see it…

best, Kevin :slight_smile:
CP 8.5.1 prob.zip (871 KB)

8.5 works fine as does 8.5.1 on my system. No issues with opening projects that were created as far back as Cubase 5. Also note that my system now dual boots to either Win7 or Win10 (separate boot drives). No issues with said versions in either OS’s. Did you boot to safe mode to see if projects load then? If they do, then it sounds like an issue with your prefs.

Can you clarify what you mean by open a new project…create new project…opening an existing project…opening from a template??

You seem to be saying that you can open some existing projects OK??

I’m very pleased for you mate…well 8.0.35 works fine on my system and 8.5.1 doesn’t. I have not got any prefs…

Sorry, file>create new project…is what I’m trying to do, I can open projects that I’m already working on no problem…

I’m verifying that I am not having issues loading or creating projects with 8.5.1 using either windows 7 or windows 10 and that it’s not a everyone experiencing this issue…at least I’m not…that’s what it has to do with it. Let’s see how many more have the same experience. Boot Cubase to safe mode and load project to rule out corrupt preferences.

Weird…Try safe start mode as CMaffia suggested

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Testing in safe mode should be the first step in troubleshooting Cubase almost every time. Be sure to choose “DISABLE program preferences”.

OK guys, started in safe mode disabled prefs and got exactly the same problem…

what I just don’t understand is why my version of 8.0.35 works like a dream and I have to try and figure out why 8.5.1 doesn’t work as it should…how can my system be ok for one version and not ok for the next version :question:

appreciate your help guys, I have no Idea what to do with it other than chuck it out the window… :frowning: :frowning:

best, Kevin :slight_smile: :slight_smile:

OMG

Good luck.

well, that was helpful…

Why? Because like all your other posts similar to this one, you don’t want to consider it’s your system. You want to continually blame Cubase and not look anywhere else. Last time, something is up with your system. There is a common denominator to your problem:

Your computer build, hardware, or driver issue.

I’m not saying I don’t want to consider my system is at fault my friend…I’m saying how is it possible that it’s ok for 8.0.35 but not for 8.5.1…why/how is my system at fault suddenly, and I’m afraid that if I start trouble shooting to fix 8.5.1 then I’ll bugger this up for my version that is working fine…do you understand this dilemma :question:

best, Kevin

If it’s safe to assume my computer build or drivers or hardware are ok for version 8.0.35 why is it wrong for version 8.5.1 :question:

surely you see my point…

best, Kevin :slight_smile:

Your question was explained to you in the past and I understand that you’re not technical so answering it again will not satisfy you. I’d seriously look into either rebuilding your box from scratch and install and test methodically until you find the culprit or culprits to all your issues or maybe look into purchasing a new PC. My suspicion is that there is an underlining problem with your installation that manifests itself in Cubase. Can you test on another machine to rule out a bunch of things? Is that possible?

aha… but they weren’t ok on previous versions. You’ve claimed they were “fixed” by 8.0.3 (now you’re saying 8.0.35) There are plenty of posts by you complaining about almost every incremental upgrade. Just trying to help by saying again that you need to troubleshoot the #$#$%# out of your system if you’re going to get to the truth to your issues.

Can you try to switch windows temporarily to a single monitor and see what happens.

I can’t tell anything from the Video.

But what happens when you try to create a new project?
Does the Hub thing open to give you template choices?
Or does it just do nothing?

Obviously if you can get to your templates try a different one.

But if it’s just doing nothing it seems there might be some kind of initialization file missing from the install.

Not sure what. But have you tried reinstalling?

Hugh

sorry about the confusion with the numbers…can you answer me clearly and concisely why my system could be at fault when cubase 8.0.3 works as it should…this is the hurdle I cannot get over…if this version did not work I’d be all over my system trying to figure it out, my reluctance is because I have a rather wonderful version at the moment…
why is so hard to think cubase could be at fault? thank god I didn’t interrogate my system when 8.5 couldn’t open it’s own projects…cubase was at fault then…was it not?

I do appreciate your input my friend but try and understand where a non computer geek is coming from please…

I had 2 problems with 8.5 before the update…would not open it’s cpr’s properly and would not close, both disappeared with the update (you suggested it was my system) I’ve been using 8.5.1 with no probs until I wanted to create a new project, so…new problem…so is it really my system given that we do know Steiny don’t mind releasing a version with problems…

best, Kevin :slight_smile: :slight_smile:

sorry you can’t see the vid properly…when I create a new project then try to expand the project window to fit my screen it just goes very long (like off both sides of my screens and it goes black and is unusable…

thanks for your input… :slight_smile: :slight_smile: