Can not rerun Cubase 6 on Win64

On a new PC install running Win64 Ultimate I installed Cubase 6.0.0 . It works fine , talks to my Delta 1010 and MOTU midi express 128, waves plugins using jBridge.

Here is the problem : once I exit Cubase back to the OS, if I attempt to rerun Cubase the process starts in Task Manager but I never see the splash screen and the program never reruns.

In trying to debug this problem - I uninstalled every thing and only reinstalled Cubase- not extra VST, jbridge etc
The problem still exists :frowning:

All I have to do is open Cubase, create an empty project, and then quit Cubase. Then attempt to open it again with not luck.

Has any one else experienced this ? It is very frustrating as I have to Reboot the PC when I want to rerun Cubase or keep it open 24/7


There are certain bridged plugins which stop Cubase from completely shutting down. You can go kill Cubase in the task manager instead of rebooting.

Have you tried updating Cubase to the current version? If not, I would give that a shot first.

@jose7822 - I updated to 6.0.5 and it did not fix it - exact same behavior
@joseJMCecil --when Running taskmgr after quitting Cubase 6 , there was no Cubase6 process still running - to kill

In my first post I did not mention that when I uninstalled every thing and started over, I tested this when I just re-installed Cubase 6 64 bit. (ie before jbridge and waves etc) and I still had the same behavior.

I appreciate your suggestions… but I am still rebooting :frowning:

Open to other suggestion and would like to know if anyone else is experiencing this …


Sorry to hear that. The second time you started fresh, did you install any hardware devices or performed any Windows tweaks? IOW, was the machine completely clean? If the answer is yes, perhaps something to check would be your RAM. Have you run memtest? If not, I would try a clean Windows install with only the stuff you absolutely need to run the computer. Avoid installing anything extra and then put Cubase in there. Let us know how it goes.

Did you also look for (and kill) the following processes?:

VideoEngineXXXX.exe (I have three of them)


That’s the one I always see when I have this problem. But I suppose the others could stick too.

To answer previous posts. Its not a RAM issue - Ram issues result in Blue sceens of deaths or completely frozen systems

An update . I have analyzed what processes that are created when Cubase is run. When I quit cubase, I then run taskmgr and kill the processes manually. This did not fix the problem. At times the Cubase6 process would not die.
When this happens I get stuck doing a windows SHUTDOWN ( have to hit the power button)

On the gearslutz forum I found a thread that 2 others had the exact issues. It was resolve by removing what the person called an “internet dongle” - and doing a new install. I am not sure what the internet dongle is … I have the e-licencer and and Ilok (for waves) . So I will try that.

To add insult to injury. I an not use Halion Sonic SE. I can load it and it plays the default patch BUT when I attempt to edit the patch (aka see the User Interface of the instrument) it hangs all of Cubase ( blue spinner). I have to hammer it with taskmgr.

This is really frustrating… just want to make music not debug Steinbergs bugs …

The bugs are in your machine not cubase.


I’m sorry to say this but I have to agree with Hippo. There’s something in your specific configuration that’s causing the issue. I have both an iLok (for my EWQL libraries) and an elisencer for Cubase (as MANY others do), and I’m running everything with zero problems. Like I said earlier, I personally would reformat and start fresh with nothing but the essentials (and I mean the bare essentials) and Cubase. That’ll give you a better place to start debugging the issue. BTW, sometimes even your PSU can cause weird issues like the one you’re experiencing, so don’t take that out of the equation.

Good Luck!

The sad thing is I did just what all of you advised. This was a new build of a computer . I methodically installed win7, cubase 6 , delta 1010 , each vst , one at a time etc

After spending weeks getting all the data and other apps transferred to this PC- the thought of formatting to start over is killing me.

What I will try first is grab a spare hard drive and start from scratch to see where things went wrong.

The Halion SE but is the real show stopper – as I could tolerate rebooting between each session

I will go debug this … and report my findings

Post some specs on your build, maybe we can spot a lead.

Some things to try:
Disable extra hardware that you can do without while running cubase and install the generic windows driver for your graphics adapter.

Try to run Cubase with the Delta unplugged using generic ASIO for the built in audio (if available).

Install or reinstall quick time.


Hey Ken,

I don’t know if the above is the exact order you installed things, but this is what I suggest you install things:

1- Windows
2- Chipset Driver
3- Audio Interface Drivers
4- Update Windows 7 to (SP1)
5- QuickTime (if you need it to test your projects)
6- Then Cubase

Typically Windows 7 will already install the basic drivers you need to run the system, so the above is all you need. Then go from there and install one driver/app at a time untill you get to the point where you want to be, always testing before continuing though. I know it’s a PITA, but that is the pitfall of a DYI system.

Please do keep us updated.

P.S. If there are any BIOS updates that you haven’t applied, I would start there before ANYTHING else. Make sure that the BIOS is stable though, by reading what others say about it online.

I appreciate the collective wisdom on installation tips— all it takes is missing one item and you spin for hours/days…

I would consider myself somewhat skilled at this stuff (working 20+ years at Intel really helps :slight_smile: ), I have hand built all my PC s over the years and have been using Cubase for 10+ years. But the shift to Win7 64 and some of the 32 bit wranglings have made this build quite the adventure. (both with Music stuff and some of my photography SW)

I have 2 options that I will try.
First: Totally clean all traces Cubase off my machine ( wipe userfiles, regedit clean etc) , uninstall e-licenser, remove dongles. check Windows update and bios again ( just did this a month ago) , remove the Delta 1010 and Midi Xpress 128 drivers and hard ware. Then step by step install and test in hopes of finding the conflict.

Second Option : (if first does not identify the culprit) Swap out my C: drive to a blank drive and start from scratch only installing Cubase and audio stuff as a debug exercise.

Hopefully I can get my DAW back up and running so I can get back to making Music.

I really appreciate all of the suggestions… Looks like a few late nights are ahead of me…


Its funny that it runs once then not again, that seems to suggest to me an issue with the preference files it saves, you might want to look to see what has been created

I confess to not reading all the detail of the helpful people above, (who know their stuff) but as a first base i would try moving your VST plugins folder to somewhere Cubase cant find it then try again. This way you know if it is a plugin or not. If it is divide the contents of the folder in half and then hunt things down by logic.


While your problem is probably due to other issues it should be noted that memory failures and timing errors do not necessarily result in a crash, they can show up as video corruption errors and application bugs, it depends where the memory failure is, how your system is organised internally and what the system is using the memory space for

:smiley: :smiley: :smiley: PROBLEM SOLVED !!! :smiley: :smiley: :smiley:

On my lunch hour at work I found a thread on this Forum where folks were having Issues with Shutdown of Cubase 6 along with Windows Shutdown issues ( as I was also having)

This thread had over 200 posts ! - somewhere in the middle someone said things got better When running cubase as Administrator ( which I was already doing) and with Vista compatibility. Someone also mentioned that it could be a n E-License/dongle issue preventing cubase exit …

So I tried the vista compatibility idea with running as Admin and exited tried to restart and same behavior - no restart. So the Vista thing did not help…


I unplugged my E-License Dongle from the Back of the PC/motherboard and I got a Cubase Dialog saying - no license found … Then I quit the app, plugged the Dongle into another USB port on the Front of My PC and I got a driver install message and then proceeded to run/Quit/run Cubase a dozen times !!! No reboot required !!! Also Halion SE User Interface problem went away as well !!!

I did some more testing with the Back USB port and the one connected to it and things were intermittent. Plugging the E-License Dongle into the front of my PC or into my monitor it works flawlessly.All my plugins are working as expected !!!

So I guess the USB ports on my brand new motherboard may be marginal when working with the E-License Dongle. FYI the same ports work fine with my Ilok/waves dongle and other USB devices… go figure…

Needless to say - I can now spend my time making music !!!

Thanks again for all the advise …

Well, I wouldn’t have guessed that. Glad you have Cubase running the way it should.

Have fun!