Can Not Write CD Text [RESOLVED]

Using Elements 9.5 Trial version.

Using a simple Audio Montage I am able to Write an Audio CD that has no CD Text in it, but if I add CD Text the Write Audio CD process always fails and hangs up the PC requiring a full reboot.

The Check process indicates that the montage is fine, but the Write process seems to fail every time if there is CD Text present. Something is momentarily written to the CDR but then it becomes unusable - I’ve now got a large stack of shiny new coasters here.

My CD recorder is internal to the PC and is listed as CDD\VDW SH-S223C

Could this be a software bug or a hardware issue?

Probably a firmware issue with your CD Drive.

Have you burned CD Text with the drive in the past? Select restrict to ASCII, check for questionable characters, unwanted spaces at beginning and end, and cut the CD text down to just the performer and title.

Does it happen when you do the same thing with Wavelab 6 with the same amount of CD Text? If you take one of your Wavelab 6 Basic Audio CD, “Convert to Montage”, autofill the CD Text in the montage, fill in any additional, and burn from montage, does the burn fail in Wavelab 6 too?

You could also try burning in iTunes with Write CD Text enabled in iTunes with titles and performer filled in, to check to see if it burns CD Text ok there. iTunes won’t read back the CD text after you burn it, but it’ll write it. Check the text in Wavelab after burning in iTunes.

Or as PG said, look for firmware update for your drive model from the manufacturer (tsst / Samsung?), but it might be hard to find for old drive, and there also might be a lot of questionable download sites offering firmware and driver updates for your model.

Also, does it still fail in Elements if you select “Test Only - Do Not Write” in the Write Audio CD dialog?

I have not used CD Text in the past, I only used the Basic Audio CD mode in WL6 and earlier versions.
I tried Restrict to ASCII, checked for questionable chars, unwanted spaces and reduced the test to just performer and title. Nothing helps.

The problem also occurs with CD test in WL6 so I think it must be related to the CD drive itself.

I’ve had a look for driver updates but am very wary of these sites that download God-knows-what to your system, so I think I will get a more up-to-date CD drive and try that, the current one is about ten years old.

Problem solved.

Installed a new CDR and now the CD Text is working perfectly. :smiley:

Thanks for all your help.