Can somebody help me finally solve this please!

Reposting this from the Instruments forum because it’s pretty quiet over there.

I bought Absolute 4 when it launched. I followed the install process faithfully but noticed that when I opened Halion (any version) I couldn’t see Dark Planet or Treibwerk, on searching the PC I found the ‘ADD’ files happily sitting in my VST sounds folder with everything else. I thought I’d just messed up the install so I did the entire install again, the same result. I also noticed that I didn’t have Hypnotic Dance.

When I go to the download manager and try to install them separately they open up a large text file of presets and prompt me to save an appended version of the same file I already have in my VST Sounds folder, I’ve tried this in case but it doesn’t alter anything. Shortly after this I upgraded to Cubase 10.5 Pro so wiped everything and started from scratch, same result, and shortly after that I bought a new PC so once again I installed everything from scratch, same result.

I have watched countless videos with people showing the instruments and all the presets available in Halion, mine never are. I’ve seen many posts about people losing the presets and the fix for that but that isn’t my issue. I’ve tried copying the ADD files for these instruments into every imaginable folder that has any connection to my Steinberg installs, nothing happens.

Here’s where it gets interesting: Both Dark Planet and Treibwerk are sitting in my Library Manager, from here I can move them or register them, the LM always seems happy and confirms the files have been registered. I get no complaints about anything missing when I start Cubase unless I delete the DP or TW file from VST Sounds then I have to point it to where they are and it re-registers them but they still never appear in my Halion instruments, ever. They never have.
This doesn’t apply to Hypnotic Dance however, that doesn’t even appear in the LM, it is completely awol.

I have seen loads of vids with the Media bay count after installing Absolute 4 and mine is well short in numbers. I’ve re-scanned everything and everywhere, searched all over, nothing seems amiss, the files are right there where they should be, they are sitting right next to Granular guitars, Prime Cuts and Zero Gravity which all show up in Halion or Padshop.

What. The. Hell. Am. I. Doing. Wrong!

This is driving me insane. The entire internet is a blank on this, I’ve scoured every obscure corner of it.

Please, if somebody has these showing up and working in Halion could you check they aren’t stuck away in some hard to find place or copied to another folder.

They just won’t work.

Thank you.

You talk about ADD file and VSTSound folder in singular, but on my system I have two different ADD files in two different folders (for Dark Planet).

  • Programdata\Steinberg\Content\VST Sound\ADD_SMT_115_Dark_Planet_Presets.vstsound
  • Programdata\Steinberg\Content\Halion\VST Sound\ADD_SMT_114_Dark_Planet.vstsound

Do you have Dark Planet available as a separate VST (i.e. can you load Dark Planet instead of Halion)?

Could you please post a screen shot of your instruments in Halion?

I appreciate your time guca.

Right, not all the files were in each of those folders so I copied all files between them to make sure everything was in each folder. When I ran the Library manager it threw up errors for duplicates and wanted to remove them, basically it wants to remove all the ones I’ve just copied into those two folders. When I did the full install I put all the files into a ‘VST Sounds’ folder under my user account to keep them all together, it seems it just wants to have those available. I haven’t deleted anything yet.

My Halion instrument set is still the same, doesn’t contain DP, TW or HD (Where would Hypnotic Dance normally reside? In the Halion Instruments set?)

Your last point is interesting to me, I have read many times about running Dark Planet as a standalone in order to set it up properly but I do not have an executable for it and it doesn’t show in my Instruments or effects in Cubase, same goes for TW and HD, can’t find any independent versions of them.

Regarding my install paths, on my first few installs I did just let the Installers decide where to put the files, this always failed to work so the last couple of times I’ve kept everything together in one folder, which also failed to work!

I don’t know if it’s a good idea to copy everything everywhere. I guess there’s a reason to why there are separate VST Sound folders though I don’t know what it is. In my Library Manager (see image) the file in the Halion/VST Sound is labeled “…Dark Planet” while the one in Content/VST Sound is labeled “…Dark Planet Presets” which makes me believe that the file in the Halion/VST Sound might be the main one, the “instrument”. But that is just a guess.

Dark Planet, Triebwerk and Hypnotic Dance are available as individual VSTs but by some reason the Download Assistant might not install them. I downloaded the separate installation package from here and then I got the separate VST for Dark Planet (along with some older files as duplicates that I let the Library Manager delete)

guca, I just have one more question, where do you live?

I would like to have delivered the following to your house:

A Hamper
A Canteen of Cutlery
The London Philharmonic Orchestra
or whatever the hell you want!

That worked, sweet baby Jesus it worked.
I just assumed that when I bought Absolute 4 and Steinberg directed me to the download page for it that it would, you know, download it, install it and run it. Had I known I had to download half of it from somewhere completely different and undocumented I would have bloody well done that!

I think I will now uninstall everything and run the whole thing again to get it right once and for all, I’ve go stuff all over the place now.

Thank you Sir/Madam, you have brightened my existence.

The London Philharmonic Orchestra would be nice :smiley:

I’m glad I could help, things like that are so frustrating.