Can Someone Help Me With Musical Mode?

I do a lot of covers. All that’s kept me in Pro Tools is the fact that once I import a stereo audio file I need to cover, I tempo map it, and then if there are any sections of the song that are too difficult to play in real time, I can use Elastic Audio in PT to slow the reference track down, play in the part(either midi or AUDIO) and then go back to normal speed.

I was told you could not do this in Cubase Pro, but the other day someone said "Who told you that? It’s simple. Put the tracks in MUSICAL mode and slow the BPM down, record, go back to normal speed

So I tried it.

I recorded a few bars of MIDI piano.

Then slowed the session down.

Overdubbed an audio guitar part.

Put guitar part in MUSICAL MODE.

Went back to locked, normal tempo.

Worked! Guitar was in sync. Great!

So today I went to try it on a “real project.”

Imported an audio file. Tempo mapped this reference.

Over dubbed several guitar parts (at locked, normal tempo).and a midi bass line.

Put those guitar parts in musical mode.

Unlocked the conductor track and slowed the session way down.


ALL the guitar parts (and midi bass) followed the new slower tempo.

BUT…the reference track I originally imported will not work. Stays at it’s own tempo, DESPITE being put in MUSICAL mode like the others. Putting in Musical Mode gives it some random faster tempo that makes no sense.

I have looked and compared this reference tracks settings with the audio files (guitars) that ARE working, and they are the same.

The only thing I can think of is that all the audio in this session was RECORDED in Cubase, whereas the REFERENCE audio track was imported. So I am assuming Cubase is not “imprinting” the tempo track info into this track, whereas tracks RECORDED in the session are somehow being stamped with the proper info ( I know Digital Performer works like this).

Any ideas? Thanks for any help here…

Hi tomhartman,

Highlight your original reference track and go to Audio/Bounce Selection and Replace Events and that hopefully should resolve your issue!

Hope this helps?

Kind regards

James Colah

Do you know the tempo of the reference track? If so, try loading it from the media bay and setting the tempo first.

If you enable the BPM column in media bay, you should be able to double click in there and enter the BPM. Then try dragging the reference track in. Sometimes you have to wait a little while for the BPM to be saved.

The other thing you could do with the reference track is if it’s a perfect amount of bars time stretch it manually to those bars in the project, The selection tool has 3 modes, one of which is timestretch/timeshift (Cant remember what it’s called) - use this to stretch out audio events to fill a range of bars. That tool is a must for musical mode.

Thanks all!

James Colah: That did the trick! This is similar to the new STRETCH feature in Digital Performer. You have to use “Copy Sequence tempo to audio file” or something to make it work. Otherwise, even though Cubase has a tempo map, the file itself has no tempo info, so make sense! Thanks again!

Hi tomhartman,

I’m glad I was able to resolve your issue.

Have a great weekend.

Kind regards

James Colah

Hi, cubase comes with a specific and more elegant function than rendering it (which still works and even more useful in specific cases) … so:

-after you import your stereo track, and tempo detected it (which will adapt to natural fluctuation of your imported track , and mirror it through a new tempo track ) , then try to :

  • select your stereo track , go to audio menu - advanced - “set definition from tempo map”
  • a windows pop up will ask you few useful options, clic enter and voila:

your audio file toggle automatically to musical mode, with all the tempo points embedded in it, you can then creation a new alternate track version of tempo track, everything will work perfectly , you can flat your audio tempo timing and/or change it, and come back to original by toggling to first tempo track version.


lol sorry just checked it and it look like there is not any :track version for tempo track… you can only disable it and play with the fixed master tempo i guess :slight_smile:

No problem, thanks! What I am doing is working perfectly now. I’ve only had Cubase Pro for about a year, and had to stay mainly in PT because of this feature. Now that I can this Cubase, I have switched over completely!

Another way would be to go to Pool and put a checkmark on the “musical” column after you import the reference track. I wonder what are the differences between thee three approaches!