Can someone remind me how to have Dorico NOT repeat play a section enclosed by repeat bars?

I have it synced to a video file and need the repeats off to keep it in sync. Can’t figure out how to do it (I was presuming the solution would have something to do with selecting the repeat bar perhaps in Write Mode and changing something in Properties below, but no dice). Thanks for any help!

  • D.D.

There is no option yet to control how Dorico handles the repeats (differently than what is notated). It has been stated different times that this option was on schedule, though I really cannot tell when (since I’m a simple user). However, it should not be in the forthcoming “little” update, because John Barron would have mentioned that option in the last “Discover Dorico” session if it had been there.
I suggest you replace the repeats by triple barlines (shift B, |||) to make sure you do not forget to input them back…

Shame they cannot allow Play Times to decrement to 1; one can already hide the Play X Times text.

Yes - surprising this isn’t currently possible, but let me add it to their I’m sure mountainous suggestion list…

FWIW, it’s already scheduled. So this will come in due time, and we’ll forget it wasn’t there in the first place !


Perhaps I’m misunderstanding, but you can disable repeats playback altogether using the ‘Play repeats’ option on the Repeats page of Playback Options.

That’s precisely what I was looking for (I knew it had to be somewhere!) I love all the options but admittedly have trouble finding things sometimes (but I’m getting better)…

  • D.D.

Thanks Daniel, I had completely forgotten about that option. Apologies for a complicated and useless workaround!

But we would still need a way to disable repeats on an individual basis, so I hope for that down the road.