can someone try this to see if its a bug....

take a instrument track put a piano on it or bass…then put say a 1/4 note followed by a 1/16th note same pitch and see if the 1/16th note plays…also put a note length to a bar and put same pitch 1/2 length note following …the second notes dont play…i have to shorten the length of the first note just a tiny bit.
see if someone can dup this , i am running the trail of nuendo 6.5 on a pc with an i7 64 gb mem…very fast machine

thank you


Just tried both note combinations, and they’re both playing back fine here.


This is normal. It has always been like that. I think it has something to do with the type of sounds selected, the sustain on the notes and maybe whether they are mono parts or not. I think you will find that short, non sustaining notes do not suffer from this.

Have a look at Midi Editors in the user manual. There should be options there to help you. Perhaps also in File/preferences/midi.

I have always found that setting notes to slightly different lengths after quantising gives a more natural feel to midi parts.

‘Quantising note ends’ might also help.

Good luck.

maybe not having the nek with the demo has something to do with it…also found out last night that midi parts are around 41 ms late…i used the offset to fix them…why would they be late…they are quantized to 16ths …they should be right on with the click.

yup…yhanks that did it ,midi length offset …i put it at -7 ticks and the single pitch notes play fine,thanks jb

Look in Preferences, MIDI and check the Note Length Adjustment. This is here to deliberately shorten notes for the situation you are describing. I use a negative value of -18 ticks. It works for me

Some MIDI instruments refuse to re-trigger a note if that same note is still currently playing. Experiment with the sustain pedal (Controller 64) as some MIDI instruments can be persuaded to “stack” notes up when this is on.

But also check that note adjustment preference. This should sort it.


also i noticed that instrument and midi tracks have a asio delay comp button …should this be on? because in some cases the midi is late as much as -60ms. now i thought delay comp was from input to output ,meaning all channels were compensated …am i wrong ? is this different than past versions?

btw the note length in pref worked.thank you