Can’t edit the tempo field in the Properties panel


I’ve created a tempo marking, but I can’t edit the Tempo field in the properties panel. The keyboard doesn’t show up at all, and the physical keyboard does not work, except for the backspace. Thus, I can erase the tempo, but I can’t add numbers to it. In order to edit an existing tempo marking numerical value, I have to edit in the popover and then hide the metronome mark.

1 Like

Screenshot of the mark, and/or the panel?

Is it a relative tempo mark - piu mosso, or similar?

It looks like there is indeed a bug with editing the numeric tempo value in the Properties panel in Dorico for iPad. Thanks for reporting this – I’ll take a look as soon as I can and we’ll try to get a fix into the next update.

1 Like


Hi, just a quick addition to this issue. This bug also applies to most of the numeric editing functions in the layout options section. the only one that works as expected is the page number editing box. thanks