Cannot activate analog input in Cubase

My audio interface is UR28M and it basically has 4 inputs. And I am using Cubase 6.5 and Windows 7. When I direct-in my electric guitar to the interface, the input indicator on the interface shows that the guitar is well connected. However the Cubase doesn’t. So I checked the Device Setup and it shows that all analog inputs are inactive.

The problem is I don’t know how to activate the inputs so I can do the recording. Gentleman please help! :cry:
525175_10152754818740431_626277927_n.jpg

read that fine manual!!!
Always the same basic thing - whenever your connections show “inactive”, they are not connected to a bus in “VST connections” - pretty basic and pretty well explained in plenty of threads on the forum, and in the manual “VST connections -setting up busses” or something like that - I´m sure, you´ll find it.

My apology for that. The problem has solved now, thank you very much. I have read the wrong chapter of the manual and lost my focus so I couldn’t find the answer. I thought it should be on Setting Up Your System or Recording. Thanks again! :smiley: