Cannot Automate Group Fader?

Maybe a dumb question but I cannot automate (Write Automation) to my Group Faders. Is this correct? Thanks.

No. You should be able to engage the W button on the Group Channel. Then when you move controls on the Channel they should be recorded as Automation.

Thanks, raino. This does not work. When I add a VCA fader link to my Group Channel fader I can automate that but not the Group fader itself. I am probably missing a setting somewhere.

I think I figured it out. When I add a Group Track the default setting (for some reason) is “Locked”. When I unlock it it works as it should. Thanks again.

Not sure I know what you mean by this. Can you post a screenshot showing this ‘locked’ track.

So when the Group Track initially created it is locked - that’s pretty weird.

There are several ways to create a Group Channel, how are you going about it?

I do it through right-click “Add Track” in the Project Window. I may add multiple Groups Tracks at once. I thought it was weird behavior too. Maybe there’s a setting in “Preferences”.

I must have enabled those locks somehow in my template. New projects “from scratch” don’t behave that way and any added Group Tracks are by default unlocked. So - user error!

We’ve all been there…

Another useful way is in the MixConsole Select all the Tracks you want to Route to the Group, Right+Click on them and select “Add Group Channel from Selected Channels” - this will both create the Group Channel and route the other Channels to it.

1 Like

Thanks, raino!