Cannot change device sample rate (Cubase Le8 2x2m bundle)

I was working on a project using the sample rate 192/24, everything was working correctly but the next day when I had opened my project the sample rate had been automatically changed. The changes had also been applied to my recorded tracks and project. I tried to change the setting to the recording format I was using before, but on Cubase le8 device settings it will not allow me to change my 2x2m back to 192/24 its stuck on 44.1. Nothing I do will change it, I don’t know why everything changed on its own in the first place.
I have checked the sound settings on my computer and my device is showing up correctly on there. Any suggestions would be appreciated! I am quite new to recording and this software.


Hi and welcome,

Did you use the same Audio Device both days? Does your Audio Device, you used the 2nd time, support 192/24?

Yes, I have only used the same device, also I never updated anything on my computer or anything to cause sometgkng to go wrong. The device is supported by 192/24 as well.

Can you create a new project with 192/24?

Are you on Mac or Windows?

I can open a project in 192/24 but then it gives a warning saying my device is not in the correct sample rate. Then from there I will try to change it and it won’t let me.

And I am using windows 10

Sahat Audio Device do you use, please?

I am using the M-Track 2X2

I’ve got the same problem with Cubase pro 9. The only way I’ve found to temporarily change things is to go to Device setup and switch the audio device to something else and then switch it back again. This only work for a while then the problem comes back.

Do you also use the same Audio Device? Then it would looks like a driver issue.

Switching the audio device to something else worked for me! Thankyou very much for the help. :sunglasses: :slight_smile:

No I’m using a Focusrite 18i20.