cannot close "Edit in Place" on track in arrange window

When I click the “Edit in Place” button on a track in the arrange window, the track opens with the midi notes and automation lanes displayed. Once open, however, there is a small button placed on top of the “Edit in Place” button that makes it impossible to click the button again to collapse the track back down to it’s default view (in the pic, it’s the gray triangle covering the blue button on the glockenspiel track). This gray triangle displays some stuff from the Editor window toolbar. Can you please fix this graphical issue so I can close these tracks in the arrange window? Thanks.
Screen Shot 2013-05-23 at 2.43.43 PM.png

Ok, so I was able to get the “Edit in Place” button to move away from the right most corner of the track by going in to track control settings (by right clicking on the track) and deselecting “Wrap Controls”. This moves the button so it’s not covered by that gray triangle, but now I have to increase my track height any time I want to see that button, where as selecting “Wrap Controls” displays the track controls no matter what height you have it at. Hope there is a fix to this.

why don’t you set up the key command for the in place editor ???

no system spec either

You can set “Edit in-place” to show before the track title (by moving it up in the track control settings). This way you can still have your tracks 1 row high (as I guess you’d like them to be) and your “wrap controls” on and nothing will obscure that button unless you make your tracks too narrow.

Aloha guys,

Just to chime in.

I have always had issues with closing the ‘In Place Editor’
since maybe C5. So I stopped using it.

Tanx to some kool suggestions in this thread by filterfreak and el-russo,
I’m going to ‘give it a shot’ again.

Mahalo guys.
{’-’}

thanks filterfreak and el-russo! Problem solved, and my workflow just got a bit faster. Gracias!