Cannot convert this type of file! error

Screenshot 2023-08-14 at 11.10.48

Suddenly I can’t import any file to Cubase. Can somebody help?

You need to provide relevant information.
Just saying that it’s not working isn’t enough.

I have a folder with all my WAV samples ready to use at any project. Recently I opened a project and tried to drag from the File Browser and couldn’t use any file at all. Tried from Finder and Import Audio File and none of these worked. Tried making a new project, same problem. Other daws worked fine so I guess the problem is not in the files, its Cubase’s.

Hi and welcome to the forum,

What kind of files are these, please? File type, sample rate, but depth, compression…?

Wav, 44.1 kHz, 16 / 24 bits, 1 411.2 kb/s

This makes me think that Cubase hasn’t write access to the project folder.
Or something in your settings prevents the successful import.

1 Like

Figured it out.

I had to change the folder permissions to all enclosed files.
Thanks for the tip!

1 Like