Cannot establish a connection!


I’ve been troubleshooting for some hours now, and nothing seems to help.
The error message that I recieve after trying to connect to my PC from my android phone is:
“There is no host assigned to this IP address. Make sure your eLicenser is activated.”

Here’s some of the things that I’ve done already:

  • SKI remote is activated in Cubase, tried with and without password
  • Downloaded bonjour and checked that the process is actually running
  • Updated eLicenser control center and performed maintenance tasks
  • Setup firewall so that it allows all traffic of programs that are even little related to Cubase
  • Prevented internet security from sandboxin eLicenser control center (which it did before)
  • Changed IP addresses of both phone and PC to static ones
  • PC connected to router via wlan and ethernet, tested both options
  • tried connecting by inserting PCs IP address obtained through ipconfig
  • tried with WEP encryption of wi-fi
  • propably some other things that I’ve forgotten already

All the time I’ve gotten the same error.

Setup info:
PC: Win 8.1, AMD FX 8350, 8gb ram, SSD, Broadcom NetLink Gigabit ethernet
router: Huawei B593s-22
wifi adapter: Telewell AC-1200
Phone: Sony Xperia Z1 compact, Android 4.4.4

Cubase ICPro “sees” when Cubase is on or off on my PC. I know it because "Cubase @ " appears and disappears on my phone in sync with wether Cubase is on or off.
I actually monitored with Comodo internet security what happens when I try to connect. Right after connecting a new connection to Cubase from the IP address of my phone appears.
And still the same error and it doesn’t work.

I hope that I have simply overlooked something.
Help appreciated!



sorry for the inconvenience… you tried a lot of the options already that we advice people to go through first so running out of help… :unamused: . Any chance for your to borrow a different router somewhere? That wont be a permanent solution, I understand but would help to isolate even more what it could be.

I will share your topic with the team also, in case anybody has more ideas.



thanks for getting in touch.
You mention that Cubase is listed as “Cubase@yourpcname”.
Does the error message appear right after tapping that entry?
Or do you enter your ip address manually?
Do you only try to connect from your iPhone or from other devices as well?

Kind Regards,


It doesn’t matter wether I tap the entry or enter ip address manually. Error appears similarly after both methods.
The only device I try to connect from is my xperia z1 phone with android version 4.4.4. I don’t have any other devices at the moment.
I don’t have any other routers at hand either. Maybe I could borrow one next week.

One thing I forgot to mention: I tried creating an adhoc network with my usb wlan adapter, got my phone connected to it, and tried connecting to Cubase, but still got the same error message.

Thanks for your time, both Ricardo and Phil.


I don’t know, if this is useful info, but just in case…
Here’s a screenshot of comodo internet securitys connections window. It shows Cubase being connected from my phone (ip: When ever I try to connect again, a new connection appears in this window.
Connection to Cubase.jpg