Cannot import Tempo track - Cubase 13

I’ve searched but can’t find an answer to this. Tempo map doesn’t seem to be importing:

  • I’ve exported a tempo track from my project (saves as .smt).
  • Trying to import the tempo map into an existing project doesn’t work. Nothing happens.
  • I’ve tried deleting the tempo map in the new project and importing, but the same. Nada.
  • Opening a brand new project and trying to import tempo map is also the same. Doesn’t import.

What am I doing wrong here? Seems I’m not engaging something.

Thanks,
M.

Have you tried using File>Import>Tracks From Project… to directly import it?

No. I have not tried that. Not sure if the tempo track is part of that dialog is it? I just am doing it the way I have always done it but I will try that.

And as I said, it still works the old way in Cubase 12.

Seems like a bug to me.

Hi, Raino, no, I haven’t tried that, but I will in a few minutes. Thanks.
M.

Hi all yesterday I found the same problem…for now my solutiion was : copy in the clipboard the events of the tempo track, go the project where I want to place the tempo track and after activate It add a tempo track and paste events. Not a smart move… but It functions!!!

Raino, I was able to copy the tempo track by using File>Import>Tracks From Project. It imported directly.

Alejandro, you might try raino’s method. Same results as yours. It does work, but it looks like the “official” way may be broken.

M.

I have exactly the same problem. Workaround not much use when I’m trying to import audio and tempo maps from other studios!.
It’s also not importing the tempo track from a MIDI file either.
This is causing me a few problems for sure…

It seems like there is a bug preventing Cubase 13 from importing smt files into projects via file > import > tempo track. No error message or anything. The tempo track in the project just does not update with the information from the smt file.

I recently updated to Cubase 13.0.30 Build 226 (x64) on Windows 10 (previously on Cubase 12). I use the import tempo track feature often and was not having this problem in Cubase 12.

1 Like