Cannot open Cubase LE11

Hello people.
I had a problem with my old PC, so I bought a new one.
I downloaded Cubase and tried to open it with my USB eLicenser connected.
It doesn’t open. It says “No valid License found” and when I select “Start License Activation” it fails.
What can I do?
Thanks in advance!

Hi,

By default Cubase LE license doesn’t sit on a Usb-eLicenser. It’s stored in the Soft-eLicenser. In this case, you have to reactivate the license to the new system, to transfer the license.

Thanks for the reply. Is there any guide on how to do this? I really have no idea how this whole system works.
Thanks in advance!

Hi,

Here you go.

Along with the audient id 14 soundcard that I had bought, I got cubase LE.
I have 2 computers so, I got a usb e-licenser to use cubase on both the devices.
That is how I have been using it all along.

Your guide says that

“Licenses on a USB-eLicenser (dongle, key) cannot and don’t need to be reactivated. If the USB-eLicenser holding the corresponding license is connected, the licensed software can be used right after the installation.”

However I went further at the reactivation steps:

  • Install your Steinberg software on the new system.
  • Verify online, if updates are available and install them where required.
    Some installers allow for including latest updates during the installation.
  • Log in to your MySteinberg account.
  • Make sure you are on the “Products” page.
  • Click on [Show eLicenser-based products].
  • On the new page, click on the [Reactivate] button at the top left. (it wasn’t at the top left)
  • A list of all registered licenses that can be reactivated appears.
    > Select the Soft-eLicenser containing the license to be reactivated.

Nothing appears on that list. I chose to enter my eLicenser number manualy.
If I open the eLicenser control center, I see 2 licenses a soft one and the usb.
If I enter the soft one it prompts me with the message “Currently, there is no valid Steinberg product license found on this eLicenser.”
If I enter the usb, it prompts me with the message "This eLicenser contains the following regular product licenses:

Cubase LE 9.5"

Both tell me that they were suceesfully register.
Still the program doesn’t open though.

Hi,

If the license sits in the USB-eLicenset, you don’t have to reactivate. Just plug the USB-eLicenser in.

This is my problem at first place. I had the USB plugged in when first opening cubase. But it prompted me with the message that no valid licenses were found, so I entered this rabbit hole :confused:

Hi,

With the Cubase LE 9.5 license, you cannot start Cubase LE 11.

I would recommend you to get in contact with your local Steinberg support and ask for the update license to the latest Cubase LE 13.

Then you can use one activation on up to 3 computers with the new Steinberg Activation Manager.

Thanks for the help!