CANNOT OPEN CUBASE LE5 AT ALL!!!![SOLVED]

Thanks Keith,

sadly my product doesnt come with any usb or any other memory devices.

but to my observation i dont think the problem is at the eLicenser actually…
cause there is a time where i try to monitor the running program which the effort goes to

tracking which *.exe is running while it was starting up…
So when i start cubase, the Cubase.exe will start running, then comes SYNCOSOFT.exe .

I believe eLicenser is the SYNCOSOFT.exe which departure and no crash.

The startup continues with Cubase.exe loading up the BAIOS, MIDI, then when it was “Initializing SSE(im tired of saying this word out)” . it APPCRASH… so it couldnt be any problem on the eLicenser, if im not wrong.


UPDATE:
i wrote a report to TASCAM and they replied this problem should be more appropriate to be reported to Steinberg(which i did and still has no response) and then they gave the eLicenser thing again…

Now whats boggling up my head is that: which is the Culprit!!?? Cubase OR eLicenser?!?!?!

IT HAS BEEN SOLVED!!!

Looks like since it has problems with “Initializing SSE Optimized Audio DSP Library”, i was familiar with the word SSE and the only place ive seen this word is at Guitar Pro 6, so what i did is i try uninstalling GP6 and guess what?

IT WORKED!!! hahah… now im trying to figure out how to install the GP6 without this problem occur again, which i may not cause it could cause throwing my PC away while Flipping the Table… hahah

anyways, thanks a lot guys for all the information…

Well again, it’s good that you found a possible avenue of correction. This problem is more complex than it appears. Why would GP6 be conflicting Cubase loading the audio library? That just doesn’t make sense. Your support team should’ve been back with you within 24 hrs. (business days). That’s how they do it here in the United States.

Fantastic!!! That’s great. You’re one smart dude. Congrats! Good luck with the rest of it. Seems like you’re getting there well enough without my unsolicited advice. I feel kinda silly now, but am happy for you. :stuck_out_tongue: :blush:

Hi,

I think that my and khairulsmusic’s problem was that Cubase searched the whole Hard-Drive for Ad-ons and eventually crashed when finding some files it cannot handle. In the case of khairulsmusic this was obviously some file located in the GP6 folders.

By editing a regedit entry you can tell Cubase where to look for Adons, which speeds up the initialisation process and keeps it from finding putative Adons which make it crash.

I found the solution here:
http://forum.cubase.net/phpbb2/viewtopic.php?p=877638&highlight=#877638

  1. Go to Start / Run and type Regedit
  2. Browse to HKEY_LOCAL_MACHINE / Software / VST
  3. In this section there is a key called VSTPluginsPath with the value set to the location of your VST plugins. I assume you will see that it is set to C:\ instead of something like C:\Program Files\Steinberg\VstPlugins
  4. Just double click VSTPluginsPath and paste the path in.

Best regards,
Linus

I’ve been used Cubase 5 for over a year now, with no issues what so ever. I’ve changed from a Delta 66 card to Fasttrack C400 with no issues. Then, all of a sudden, this error started occurring, for no apparent reason. I have PT8 installed aswell, and always (just because it was already plugged in) left the dongle in, even when using Cubase. One time, I started up Cubase without the dongle in, and after that, this error has begun. I’ve tried running it when the dongle in, dont a complete reinstall, and still no luck. The Regedit solution didn’t work, as it was already pointing in the right location. I’m stumped.

edit… Also, I don’t have GP6 installed.