CANNOT OPEN CUBASE LE5 AT ALL!!!![SOLVED]

i just bought TASCAM US-600 and ive downloaded eLincenser. i got the Cubase LE5 Full licence. i never opened my cubase at all when i done all this things. but now. I CANT OPEN CUBASE LE 5 AT ALL!!! WHY…

Cubase LE5!!! Y U NO Open?!!?!?

What happens when you try to open it? Any error messages?

The error message says "Cubase LE has stopped woking…
here’s the problem details:

Problem Event Name: APPCRASH
Application Name: Cubase LE 5.exe
Application Version: 5.1.1.120
Application Timestamp: 4b0ae8e3
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17514
Fault Module Timestamp: 4ce7bafa
Exception Code: c06d007e
Exception Offset: 0000b727
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\windows\system32\en-US\erofflps.txt

now i dont know what to do… i’ve done the licensing and it is activated already… im using a Samsung I5-2430M . 2.4GHz. 4GB RAM, Windows 7 64-bit … do u have any idea whats going on??? please help me!!

It seems the Cubase application itself is to blame. Here is what I would try in this order:

1st: Trash your preferences (this is proven to help this)

2nd: Uninstall and then reinstall LE if that other doesn’t work

3rd: Watch this video to confirm that you’ve done the license process correctly
http://www.youtube.com/watch?v=AER5IilSjN8

My vote’s on trashing the prefs. :wink:

do you mean “Trash your preference” as in throw my CD away or is it a procedure doing on Windows… sorry… but i was about to do it actually… i really hate when this happens…

ok… i understand by trashing the preference now…

so i did the trash preference for
C:\users\user\AppData\Roaming\Steinberg\Cubase LE5\

then… i see theres Scripts folder and mediabay file… i threw it all away… then i start back Cubase LE5… it still stopped working…

then i check back the AppData… then a Presets folder appear, with the other 2(Scripts folder and mediabay file)

soo… i repeat the same thing by emptying the recycle bin and restart my computer… it still STOPPED WORKING!!!

now i dont know what to do… i noticed on the program files theres a “program data” folder with HALion inside… should i delete it cause it looked like soundbanks and i dont wanna throw it…

p.s. if ive done reinstalling… how am i suppose to unactivate the activation code of the license of Cubase Full License… just curious

Wow. I thought the prefs would fix it. Are you on the Admin account on your computer? Is there any anti-virus software could be hindering the process? Also, in the bottom corner of the startup screen, what does it say when the app stops working?

here!!! I found the problem!!! it stops at when it is loading the “SSE Optimized Audio DSP Library”!!! its a very hot forum about it… where people crashes everytime there… any clue?

This needs to be reported to Steinberg. It’s a good thing we found the culprit. :smiling_imp:

haha… true… ive sent a message to one of the moderator about this… based on the other people… they did it as well… but they didnt get any response… im trying my luck :neutral_face:

The moderators are rather inactive in checking PM’s, so your best bet is to fill out the support form in MySteinberg. I’ve found their support team to be very prompt and professional. :wink:

I received the ZOOM R24 for Christmas, 2010. Just this week (April 2012), I finally got a laptop so I’d be able to use the CUBASE LE5 software. Man, did I ever have problems. Then I tried something that made no sense whatsoever —and it WORKED!!!

I couldn’t get that “soft” eLicenser to give me squat. No activation code. No soft license number.

Here’s the non-sensical part:

The ZOOM R24 came bundled with a USB flash drive containing drum loops performed by studio/session drummer, Peter Erskine. Guess what? Yes, you guessed it. ZOOM doesn’t make mention of it. Steinberg doesn’t make mention of it. But I’m telling you that after days of trying to no avail, out of sheer desperation, I resorted to putting that USB flash drive into my laptop (knowing I was grasping at fantasy), went trough the whole registration/activation process (again), and this time —I received an activation code & eLicense number. WTF???

So I guess, in short, that the Flash drive is not merely a value-added free bundle of drum loops, but also – and much more importantly, serves the more PRIMARY purpose of being THE eLicenser!!!

I have not seen nor heard mention made of this anywhere on the net. Please spread the word before somebody throws their laptop over a bridge and relgates their Cubase DVD rom to “drink coaster” status.

I hope this works for others, as it did for me.


—Keith

Cubase LE 5 works fine without an elicenser. You just got lucky and were able to put the license on the dongle, or this is some strange scenario forced upon you by Zoom. They may have put the license on the dongle beforehand, but you can always take it off if you so choose.

I don’t think so. You can move licenses from one usb-key to another, or a software license to a usb-key, but you can’t create a software license from a USB-license. Unless something’s changed that I’m unaware of.

Strophoid:

I think with the LE and AI versions you can. Wouldn’t you simply get a new code from MySteinberg and then drag to a soft elicenser?

  1. I had put my brand new Cubase LE5 software DVDrom into the new computer.
  2. Went through registration/activation procedure several times on several different occassions to no avail.
  3. I finally put a flash drive, which was seemingly unrelated (at least to me) into a USB input on said computer and witnessed the seemingly miraculous materialization of the soft eLicenser and activation code numbers.

Glean from this what you will. I am certainly not tech proficient. I write songs.

If someone else might be aided by this info then that’s great. It probably wouldn’t occur to most people to shove a flash drive full of drum loops into their computer to activate an unrelated piece of software. Why would they? It’s crazy, unscientific, and makes zero logical sense. That’s what I did do, and these are the results that actually really happened and now I have Cubase LE5 on my computer. Only trying to help those who NEED it. Those who do not, don’t need it.

If you believe this idea of jamming some foreign object into your computer is pointless, don’t do it. However, if one were to try it with zero results, what would be lost?

It’s certainly a good idea to mention it here, I’m sure there are more people like you who bought that zoom package.

well… heres the problem of mine… mine doesnt come with a usb-licenser… it only ask me to download Soft eLicenser… which i did… but still it crashes… it does not ask me to register but it just CRASHES…

what am i suppose to do… Bane, how long does it take for the support guy to reply???

alright. im trying to be lucky here if there is a hacker or bug-based solver.

here it is. when i start up my cubase le5, it crashes

the locale id where it crashes is at 1033(more information on my older post)
im saying all this out coz i was running through the "Issues and Solution"pdf
where there was only numbers more than 5 digits, which i bet my crash report is at the very early part of the program running.(its got smething to do with Mediabay)

i noticed dat i only have to folders at my app data which is the “Script” folder and “mediabay” file which is only 44kb

my cubase startup crashes when it is “Initializing SSE Optimized Audio DSP library”

MODERATORS! i hope ure team is reading this coz i realy need help. my country’s(Malaysia) support team stil havent ly my email yet. which is very disappointing too.

I understand that you’re saying the Tascam didn’t come with an “eLicenser”, but rather you’re prompted to get a “soft” eLicenser over the internet. That was my problem too. Apparently though, there was, in fact, a hard eLicenser or “dongle” included despite all the manufucturer instructions to the contrary. Did your Tascam come packaged with any flash drive or similar physical device at all? Even if it came with a memory device that’s totally unrelated to eLicensing or dongles or even if there’s a flash drive or something that’s altogether unrelated to Cubase, if it came with your Tascam, you might try putting that in and going through the whole process again. If not, I’ve got nothing to offer for advice, though I feel for you in this frustrating predicament.

I find it very annoying on your behalf, that you paid for something yet are not receiving it. I think you and many others have been fundamentally wronged by this eLicensing – not by its intent, but in its practical application (or lack thereof).

I hope the best for you. Good luck pursuing access to the product you paid for.