Cannot open projects because of trials

:frowning: :frowning: :frowning: :frowning:
I was fool enough to trial Halion 5 and Groove agent 4 thinking that when the trial period ended I could leave them there until
I got the money together…
the trial periods have ended and now I cannot open projects…even projects that these items were not used on…what the Hell!!!

I went to my e licencer and deleted the trial licences and did the maintainace thing and I still cannot open some projects, I get a window telling me the trial periods have ended so now we’re not letting you open any projects… :smiling_imp: :smiling_imp:

help please this is damn outrageous!!!
will not be trying any trials again…way to much hassle :smiling_imp: :smiling_imp: :smiling_imp:

cheers for any help… :slight_smile: :slight_smile:

best, Kevin :slight_smile: :slight_smile:


What si tuhé exact message, please?

You should be able to open the project. The plug-in will be missing and not used.

Hi Martin and thanks for your reply…this is what I’m getting…if I click on more details, I get page not found if I click on ok the message dissappears and the project will not open…I have removed expired licences…

Cubase scans all plugin dlls during startup…you may have removed the licences but unless you uninstall them or rename the dll with a different extension they will get scanned and Cubase will look for the licence.


In fact, it’s this issue. In the link, there is the HSSO used as an example. In your case, it’s about HS (HALion Sonic) sounds. Please, don’t delete HSSE (HALion Sonic SE).

This is just ridiclous…!!there are no dll’s for H5 or groove agent on my computer, I have unistalled the content and deleted the licences and still get this window stopping cubase from opening…I am beside myself with rage at the moment.

can’t unistall the halion sonic symphony thing because it is not there to uninstall… :smiling_imp: :smiling_imp: :smiling_imp: :smiling_imp:

any thing else I can do please…help frfom a mod would be nice but highly unlikely I know…

best, Kevin :slight_smile: :slight_smile:

Maybe you can check in the folder listed below and find some of those buggers:

C:/program files/common files/steinberg/shared components/…

Regards :sunglasses:

thanks…will take a look…

Hope you found something there… If not, check the same path in the “programs files (x86)” folder.

PIA… Good luck :wink:

Regards :sunglasses:

So that didn’t work either still the same problem…
so I uninstalled everything to do with Steinberg…which I must say felt good :smiley: :smiley:
after re installing everything the problem has gone…
wont be trying any trials from Steinberg again… :unamused: :unamused:

thanks for the help…

best, Kevin :slight_smile: :slight_smile:

Hello Shadawfax,

Please notice that (for example a Halion 5) is a “programm” and that the content of it, is something “extra”, what needs to be un-installed “extra”. Don’t ask now “Why”.



The answer is, because the content can be shared with some other application(s).

Cheers Guy’s, all probs gone now after unistall and re install of everything Steinberg related… :slight_smile: :slight_smile:
this was the quickest and simplest way for me…I’m no good at troubleshooting…