Cannot record on an existing projet

All of a sudden, i cannot record anymore in one specific projet. Recording is working on new projets.

When i select a track, activate the red button and click record, the track become red, but record stop right away, and the song is playing. I dont have any error message.

Its not the external sync option, its off. Its not the punch in/ punch out.

Interface audio working fine. Input and output are selected properly on the track.

Anyone had this issue?

Thank you

Hi and welcome to the forum,

Isn’t the Punch Out enabled?

HI Martin,

Thanks for your reply. No its not that. I enable / disable punchin/punchout. No effect.

Maybe its a bug or i enable something thats causing the issue…


The project might be corrupted.

Could you try to Backup Project? Is it the same in the backuped project?

Could you try to create empty project and import all tracks from this project?

HI Martin,

With your suggestions i tried to import all my project into a new one and i was suprised to see i had the same issue.

So I redid the import process, but this time, track by track until i have found the one that was causing the issue. In fact, its was an plugin that was causing the issue. The plugin was not even inserted on the track i tried to record. So i freezed the track with the plugin, and its working now. Very strange. Any way i now have a workaround. The plugin is the BlueLab denoiser. A plugin that i used very often and i like it very much. ITs a free plugin, so i cannot complaint :wink:

thank you for your help, you pushed me in the right direction!

1 Like