Cannot See Roland Integra-7 in Cubase 7.5

Hi I am using an Roland Integra-7 rack and I want to use this within Cubase 7.5 on a Mac. I cannot see the Integra-7 in my Devices section under Midi Ports. I am sure I am doing this correctly. I am running High Sierra 10.13 on my Mac.

I have the Integra-7 hooked up to my computer via a USB cable.

I have the most recent Integra-7 driver installed ver 1.03 and the Integra-7 Editor 2.03 as per the current link:

https://www.roland.com/global/support/by_product/integra-7/updates_drivers/

As noted, to use this driver, on the Integra-7 you must set the [SYSTEM] - [USB Driver] of the INTEGRA-7 to “VENDER.” I have done this.

As noted in the Integra-7 manual on page 44 I have set the USB driver settings to VENDER (MIDI+AUDIO).

https://static.roland.com/assets/media/pdf/INTEGRA-7_e02_W.pdf

As noted in the links the Editor is a 64 bit driver. So when I have gone into the Cubase app icon on my MAC I right clicked and then unclicked the setting “Open in 32 bit mode”. I assume this means I am opening Cubase in 64 bit mode.

As per the Editor manual on page 7, I Launch Cubase, and open [Devices]-[Device Setup] and attempt to Access the MIDI port settings, and make sure that “INTEGRA-7” is shown. However, I do not see any references to the Integra-7

https://static.roland.com/assets/media/pdf/INTEGRA7_Editor_Ver2_Instal_Guide_e02.pdf

Now I can set up an instrument track and choose the Integra-7 as the instrument. When I do this the Integra-7 Editor pops up but it cannot be connected to the Integra itself as there is not a connection via the Midi Ports as noted above.

Any ideas?

Thanks

You don’t have your equipment and setup in your signature, which can help get answers sometimes.

I installed the 64bit version of cubase, and everything is 64bits, so I’ve never heard of 64bit mode…

Not sure what that’s about. Did you install both versions?

Cubase sees what the system presents it.

If you unplug your integra then start cubase what midi ports are there? Now restart everything and plug in the integra before starting cubase, anything different?

I would do that because things used to show up with generic usb names.

If it’s not there, there’s nothing cubase can do about it, seems like it’s an OS/driver problem, so open a ticket at Roland. Open a ticket at Steinberg as well maybe.

Have you tried using different usb cables and different usb ports?

Have you tried unplugging all your usb devices except the integra then start cubase.

I use a midi interface and legacy cables because I like it better. If I plug something in I don’t have to restart my software.