Cannot see signposts in Dark Mode

In dark mode, all signposts appear in black on black background – so the text is always invisible and the signpost itself often is also invisible.

Dorico 4.1.0.1076. Windows 10.

By the way (change of subject), it is annoying that signposts appear on top of music items. I believe this wouldn’t be so bad if signposts were placed behind them. I mean, on the z axis. Today signposts appear on top of the music and worse, signposts have a background, so they can obscure a lot of the music.

What do you mean by “dark mode”, Nando? If you mean enabling Invert colours for music on the Colours page of Preferences, in that case Dorico will show signposts using a white background with black text.

Dear Daniel,

Yes, I mean Invert colours for music. See below an invisible harp pedaling signpost on top of some harp notes. This is on Windows.

Thanks for letting me know: a few of the signposts are set up incorrectly, and I’ll make sure this gets fixed.

1 Like