Cannot trim audio using Remove Audio Outside Regions

I have been using Wavelab for literally years to perform a particular task that I suddenly cannot do on one audio file. Either I’m being an idiot or something is wrong that I can’t figure out. Any ideas?

I create large .wav files with CD track markers that I split into separate tracks. Often, beginning and end of the .wav file need to be trimmed. To do that, and remove the extra audio, I do File > Tools > Auto Split > Split By Markers > CD Track Markers (start/end) > Remove Audio Outside Regions (process in place). This has worked since Wavelab 5 or so. It worked the other day.

I now have a 32 bit 96 kHz file that won’t give me the Remove Audio option. It’s greyed out (so to speak). Can’t select the radio button.

The .wav file has about 4 seconds of silence before the one and only CD track start marker. There is a matching CD track end marker an hour later, with a dozen CD Track splits in between. Like I said, I’ve been doing this for years. The .wav file can be auto-split into tracks. (I haven’t tried seeing what happens to the leading 4 seconds of silence if I do that; that will probably eliminate it from track 1, but I want to tidy up this file anyway.)

Can anyone think of a reason why this particular file cannot be trimmed this way? Could it have something to do with having used the CD wizard to align the markers with the CD frames while in a montage (at 32/96)?


“Remove Audio Outside Regions” has never been possible with marked regions. I guess you were using another option.