Cannot turn off reverb? Pro 9.5 Audio Tracks have massive reverb sounding

Hi all,
I’m a newbie, but finally using my Pro 9.5 that I’ve had sitting on my mac for years.
I just dragged a number of audio tracks from a live performance I did into Cubase, all looks good.
BUT… There’s a massive reverb effect on all 10 of the channels. I’ve looked at channel settings on each channel and I don’t see anything there regarding reverb. When I play the audio tracks in apple music, no reverb. I switched the output from my UR 44 to internal speakers, still massive reverb.
Thoughts?
Thanks!

have you checked the insert fx on the mix channel?

do you have a reverb on the control room inserts for some reason?

Or in the UR44 mixer.

or monitoring a cue used to send vocal+reverb to musicians

How about some screen shots?

Awesome! Thanks all of you for responding. I’m on it, I’ll look at each of those options and reply, using screen shots. Reeeeeeally appreciate the help. Back atcha a bit later. Hang in there with me!

Each channel has nothing in the Inserts window:

Nothing in the Mix Consolse Stereo Out Inserts

Regarding the UR44 Reverb option, I can’t find “Hardware” in the Racks pull down in MixConsole, which is the only place I know how to manipulate UR44 reverb per pages 16-20 of this link: https://download.steinberg.net/downloads_hardware/UR44/UR44_documentation/UR44_OperationManual_en.pdf

LoveGames, sorry, I’m not sure how to access monitoring a cue, etc…

It’s probably on your hardware unit then

Look up Control Room

click to enlarge

those both Control Room inserts, and Cue Mix inserts

doubt you’re listening to cue, but you could be. and you could also for some reason have a revern on the control room?

@peakae, you nailed it. It was in the UR44 Hardware Setup window under Studio>Hardware Setup. I’ve turned both Mix 1 and Mix 2 down to zero, but I don’t know what caused it in the first place. I’ve got some learning to do! Thanks, all, that’s solved!

@LoveGames, awesome training vid! I’ll study that and respond as well. Many thanks!