Cann't click 'Staff size'

I’m shure I’m overlooking something! Last time I was working on my layout, I figured out how to make staves smaller. This time, I’m not able to click ‘Staff size’ (amongst other options, that don’t bother me right now.
What am I doing wrong?


Have you first selected a staff before right-clicking to open the context menu?

For what reason are you trying to make staves smaller?

I ask because if you want all staves in this layout to be a bit smaller to fit better on the paper, the best way to do that is in Layout Options.

The right-click and change the staff size of a selected staff is for when you want one/some staves to be smaller than the default – like when you show the soloist’s part on a small staff above the piano staves for the accompanist to follow along.

As to why the options are greyed out – do you definitely only have something on one staff selected? Have you tried switching to Write mode instead? (That’s something I think should be possible in both Write and Engrave modes, but could be worth trying)

O dear, next time I turned my computer on, it worked fine again and I don’t know what the difference is…

@Lilie: I wanted to make the staves smaller because of your second reason.

I do have another question: is it possible to change the staff sizes in all flows at once? It seems as though I have to set them for each flow seperately.

Changing the size of individual staves using the menu option is per-flow, as documented. You can’t change the size of specific staves in multiple flows, apart from by changing the layout’s default staff size.

1 Like