Can't access HSO patches inside of Halion Sonic SE

Hi,

I can’t figure this one out… I have Halion Sonic SE installed and I can access it’s 135 or so patches. I then installed HSO since I already have a license, but I can’t figure out how to access the HSO patches from inside Halion Sonic SE. The HSO files are located at the default location(Halion/VST Presets), but in the patch browser I only see Halion Sonic SE files and I do not see anywhere a place where I can set manually sound file path or selection… I already tried re-installing everything and at some point when Cubase launched it told me that it couldn’t find the HSO files, however the path where it says it didn’t find them was exactly the path where they are, so I confirmed each file location, but still no luck…

Any help would be appreciated.

Thanks.

I’d like to know this too… just installed C6 last night, so tonight its :confused: plug-in time.

Just noticed this in the FAQ…

I bought the HALion Symphonic Orchestra 16-bit Special Edition included with Cubase 5. How does the deal with the new HALion Symphonic Orchestra VST Sound Instrument Set work?

If you bought the HALion Symphonic Orchestra 16-bit Special Edition included with Cubase 5 you can simply install the new HALion Symphonic Orchestra VST Sound Instrument Set and you are ready to go!
As the new HALion Symphonic Orchestra VST Sound Instrument Set uses the same license as the old HALion Symphonic Orchestra 16-bit Special Edition, you don’t need to activate anything.

Does not answer the original question… I will explore this tonight!

Yep, works exactly like the quote says. You install the “Demo” to get the sets available in HSSE

One minor gripe. I wish they had put [HSO] in front of the patches like they did for [GM] Finding the various HSO patches amongst the existing similarly named HSSE patches is bothersome.

When you click on “Load preset” or the little triangle in the field of the program column, than Halion Sonic’s Media bay should appear. Be sure that you have highlighted “Attribute”. In the “result list” everything should be visible.

Thanks Oracle, one more question about this that perhaps you can answer… can you run both the old 1.5 HSO Gui and the HSSE at the same time and access the same content, or does the old gui only address the original content as shipped with C5? Obviously only SE will give the newer articulations.

I’m 99% sure the answer is that they are completely separate things. The SE version has it’s own format. The HSO vsti doesn’t even see them, it looks in the original folder where the compressed files it can read are.

Thanks for your replies…

Do you mean that the HSO patches are also labelled with the GM prefix?

I didn’t look extensively to the patch name and assumed that whatever was name GM came with the basic HSSE sounds set…

Do you want to filter the presets for the “VST Sound Instrument Set HALion Symphonic Orchestra”?

Open the HALion Sonic SE Preset browser window, enable the Filters pane there, use one of the columns and set it to “Audio Assets > Library Name”. This way you can narrow down the preset list to show only the presets from specific content archives.

We will adapt the Attribute Filter setup for HSSE with the next update to have a better default setup incl. Library Name.

Nice tip Christian, thanks; I too found it unclear which presets were from which library… Looking forward to that next update; that will be even better… :sunglasses:

Awesome, I didn’t see that option. Thanks for the info.

To the other post … No i didn’t want the HSO labeled [GM] I wanted it HSO labeled [HSO]patchname … like GM patches are labeled [GM]patchname.

But, if there is a “Library” filter and HSO is in that list, then problem solved.

Thanks everyone. :smiley:

By the way Christian, I did pull the filter window up and open the additional panes. I just didn’t see that Library was a filter option.

Hi Christian,

Thanks for the tip, but the filtering isn’t my problem, I simply do not see any patches at the exception of the GM one(135) and this even inside of Media Bay. And my problem isn’t only with HSO patches as I tough at first, but also with LoopMash 2 content.

Interestingly enough on the same system Cubase 64bit sees everything fine inside it’s media bay…

I already tried uninstalling the 32bit version and re-installing it without any luck, is there a way to reset the VST Sounds Media Bay cache??

Ok, I end up copying the Cubase 64 bit Media Bay database over the 32bit one to replace it and now it works… kind of scary actually, since all tools rely on this database isn’t there like a safety net on this thing… I did try a rescan before doing that, but it didn’t worked… I guess deleting it will force it to rebuild it…

Thanks all!!

I had no trouble accessing the HSO sounds within HSSE after installing the sound set last night… one comment I do have, and I’d be interested to see if others agree, as follows…

Do you find the volume level of some of the samples rather low?.. some of the string patches particularly. I messed about with the interface to loud them up somewhat, but there seems to be a disparity there… unless of course I have something wrong…

regards

Maybe the Mod wheel is your friend here… :wink:
http://steinberg.net/forum/viewtopic.php?f=19&t=2888

Thanks, this is why forums work!

Thanks for this … I had exactly the opposite problem…
I originally installed C6 32 bit & all my Hal Symph Orch showed up in HalSonicSe just fine.
Later (tonight) I thought I’d give C6 64bit a whirl & installed it(alongside C5 32, C5 64 & C6 32).
Everything was hunky dory except none of the HalSymphOrch stuff was showing up in the HalSonicSe browser.
No ammount of playing with the media bays would get them to show up.
I just found this post, and tried your fix (I replaced the file mediabay3.db in the C6 64bit app data folder, with the same file from the C6 32bit app data folder) … and now all HalSymphOrch patches are available.
I wouldn’t have thought of trying that … so thanks again.
It seems that the first time you install C6 the automatic setup thing works … but on the 2nd C6 install it doesn’t ??

This has annoyed me for months. Would not work in 64 bit. Now fixed, thanks!