Can't achieve opposite phase between two tracks

Okay, I’m lost. I have a track that I’ve copied, then attempted to reverse phase of the copied track. The problem is this: when I reverse the phase of the copied track - the original track also reverses phase. they are not linked. I need the two tracks to be out of phase.

Any ideas that might shed light on what the problem is?

Hi,

How do you Recerse the phase, please? Do you do it in the MixConsole, or on the event (audio file) itself by using offline processes?

Cubase AI doesn’t have a button to reverse phase. But you can reverse the phase from the main project window by highlighting an audio track and then selecting

Audio --> Process --> Reverse Phase

I’ve done this in the past - and it works. I first make a copy of the audio from the original track onto a separate track and then apply the phase reversal to just one track (usually the copy). However, on this particular project the original audio track also reverses phase even though phase reversal was applied only to one track - the copy. The channels aren’t linked (as far as I can tell anyway).

I need both tracks out of phase from each other - but this isn’t possible since flipping the phase on one flips the other.

Seems like a weird problem.

Hi,

Do you get the message, where Cubase asks you, if you want to apply the process to all events in the project?

Nope. It just happily reverses phase of the original and the copied track that.

It might be worth adding that during the mixdown to a WAV file I did link the two tracks together so that their faders would track.

I did this by highlighting the two tracks in the main project window and then going to the Mix Console (the corresponding faders are highlighted), right-clicking and selecting link high lighted tracks.

The tracks are not linked now.

In this same project I have several takes - and at least one take has phase properly reversed between the original and copied track.

A tried a few things last night to work around the problem including creating an entirely new track and copying from the original - but the problem was identical.

Make sure, the dialog appears always. Make this settings in Preferences (I’m sorry, I’m not in Cubase right now, and I don’t remember the exact path; search the forum, it has been written severaltimes here already).

I found it:

Preferences --> Editing --> Audio --> On Processing Shared Clips
Then, select Open Options Dialog from the dropdown

This should enable the dialog box to show itself when processing audio tracks

Here is a screen capture:
cubase_on_processing_shared_clips_reverse_phase.png
To reverse phase:

Highlight the audio you wish to to have phase reversed then select

Audio --> Process --> Phase Reverse

If the track has recently been copied a dialog box with the following appears:

The project contains events that use the same audio material as the selected! Click “New version” if processing should apply only to the selected events!

Select New version.

Now, the phase reversal should apply ONLY to the copied track (and not simultaneously to the original).