Can't add device CC121 to Cubase

Cubase 10.5

In Studio Devices I am trying to “Add Device” CC121. Nothing happens. I’m unsure how to proceed with troubleshooting this issue. I installed the latest CC121 driver and CC121 Illuminates “Cubase Ready”. I just tried it in Cubase 7.5. Same problem. Thank you!

Fixed the problem. Was using a USB hub that was malfunctioning. Using a USB extension solved the issue. Feel free to delete this thread.

thanks for reporting back - I’ll leave it here marked as solved if that’s ok - might help somebody else in the future

I have the same problem (Cubase 10.5.30 on Mac M1).

Here’s the video: Steinberg CC121 and Mac M1 (Silicon / Big Sur) with Cubase 10.5.30 - YouTube

What’s strange is that I’m able to add other devices (Steinberg Houston etc.). This one just isn’t added. There’s no error, it seems to fail silently.

I’m not using the USB hub - I plugged it directly to my Mac mini and I can see it in the USB device list:


I described the problem here: CC121 and Mac M1? - #5 by dkozar


Same issue here. Already updated to the latest version of Tools. Also the CC121 is connected directly on my MacPro running Cubase Pro 11.0.20 on Catalina 10.15.7. I can’t add it as remote device

I managed to get it working on my older Mac mini (Late 2012) and Catalina (10.15.7).

What’s interesting is that it didn’t work with Cubase 10.5.20. Only when I updated Cubase to the latest version (10.5.30) it started working.

So, suggesting you to update Cubase to 10.5.30.

Oops, sorry I just realized that you’re with Cubase 11.

I’ve done the latest Big Sur update and Cubase 11
Got my cc121 out today as I’m concentrating on using Cubase more .
With the latest tools download and using usb and the 12v power supply it’s working great.
I admit when I first run Cubase it didn’t show up, but after a reboot of my iMac it was fine.

Just wanted to report back that Steinberg/Yamaha released a CC121 USB driver for Mac M1 (Big Sur).

It works beautifully on my Mac mini M1 (with Cubase 10.5.30).

More info here: New Yamaha USB-MIDI Driver V1.5.0

I have same but then i replaced my usb hub and now everything working fine