Can't Audition audio files

Since upgrading to C13 from C12 on my Mac Studio I can’t audition audio tracks when using Import > Audio File.

I seem to remember that in Audio Connections there is a ‘Set as Main Mix’ icon on my main output bus but I can’t select that any more in C13 - any ideas?!

I’ve search this forum and manual - no luck!


Do you use Cubase Pro? If yes, all the previews are routed over the Monitor bus in Control Room. So enable the Control Room and make sure the Monitor bus is routed to the meaningfull Audio Port.

I’m not using Control Room BTW…

Ah! just saw your reply, sorry - thanks - I’ll do that - is that a new thing in C13?


OK. You should. :wink:

Then right-click to the bus, you want to use for the preview in the Audio Connections > Outputs and enable the Main Mix option on the bus.


No, it’s in Cubase since Cubase 4, if I’m not mistaken. Maybe even longer.

Sorry, crossed wire - I don’t want to use Control Room, it’s disabled/switched off. But in Audio Connections when I right click just the output busse’s name I do now see Set as Main Mix. I’ve done that but still no output when auditioning audio files.

The output bus (to my interface) is working fine…

Hi again Martin - I’ve tried the Set as Main Mix to my stereo speaker’s outputs and I’m still getting nothing.
I also made a new stereo bus with the same stereo outputs and made this the Man Mix - still nothing.

Is there a preference in the Import Audio settings or something?


Aha, sorry, I’ve fixed it.

I clicked ‘Options’ on the window that comes up on Import > Audio and there were play/stop/volume controls… I clicked the tiny button for ‘Auto-play’ and now I can hear the auditioned files.