Cant audition audio

Hi
I’m using Cubase 12 and trying to audition wav files before importing but I can’t hear them.
I must be doing something dumb!

We really need more informations. Among others…

  • What Cubase version are you using (pro, Artist, Elements…) ? If the Pro one, are you using the Control Room ?
  • How do you try to hear the .wav files (MediaBay, Pool window, another way beside Cubase…) ?
  • What audio interface are you using and how is the routing of it set ?

Hi.
I’m using Cubase 12 Pro
I’m not using the control room, just pressing “import” and then when the list of wavs appear, I click on one and it auto-plays with no sound.

I’m using a Focusrite Scarlett 2i2 through my pc.

It works as expected, here, when using the File > Import > Audio File command. The playback works, as it works in the Pool window. I was asking you about the Control Room, because :

  • If you are using the Control Room, the sound is transmitted to the Control Room headphones, if the Preferences > VST > Control Room > Use Phones Channel as preview Channel option is ticked. If not, the sound is transmitted to the Control Room Main channel. In both cases the sound isn’t transmitted to the Main Out bus, no matter how the Preferences > VST > Control Room > Exclusive Device Ports for Monitor Channels option is set.

  • If you are NOT using the Control Room, the File > Import > Audio File command preview transmits the sound to the Main Out bus. So, if the driver of your Focusrite unit is correctly installed (it should appear as selected as ASIO Driver, in the Studio > Studio Setup > Audio System panel) and active (eventually, try to use the Reset button in the same panel if you see no audio activity in the Audio performance meter), you should be able to hear the files preview in both the Import Audio and Pool windows without issue.


EDIT : few typos and mistakes corrected… :face_with_hand_over_mouth:

1 Like

O…k!
I’m really grateful for this reply Cubic 13, I’ll have a look at what you’ve suggested as soon as I boot up. I think I understand!
Thanks again!

Yep, keep us informed… :slightly_smiling_face: