Can't bounce an audio part with lanes open

Can anyone else confirm that you can’t bounce an audio part when lanes are open? (That’s a part, not an event.)

[Edit: try with both a new and existing project - it has been reported as working in a new project]

  1. combine some audio events into a part and select it
  2. open lanes
  3. bounce - nothing happens
  4. close lanes
  5. bounce - bingo!

I’ve been making great strides with JHP’s technique of protecting comps with parts but this behaviour somewhat hobbles it.

C6.0.5-64, Win7-64

It works fine here.

I’m using the ‘Bounce Selection’ Command (in the Audio menu) and importing the audio into the project from the Pool. I also did it using the Export function with the option to automatically bringing back the audio file into the project, no problems either. Perhaps there is something you’re missing that’s cause this behaviour?

Works here too but not if I lock the part.


Thanks for checking, fellas. Perhaps I am missing something but I’m blowed if I can see what. No new files appear in the pool. With events it’s fine - I get the replace prompt - but otherwise nada.

Wait a minute, now I get this behaviour too. When I tested it earlier I started with a blank project.
Now I tried with an old one and sure enough, no bouncing, not even after creating a fresh track and doing some new recordings the same way I did them in the blank project.

This needs further testing.


Oops, hope it’s not catching…

I’ve just discovered that if an event and a part are bounced as one, then the bounce works whichever comes first.

And some further testing gives this:

Here, the part can be bounced with the lanes opened, but it has to be selected while the lanes are closed.

Can someone else test with a project they’re working on?


I hear Lock mentioned. What’s Lock Event Atributes set to in Prefs?

Tracks aren’t locked in the OP but for the record it’s “Position + Size + Other”.

Madre mia! Just a bit further down the track I bounced another part and this one worked first time! This part, however, butted up against another part (not getting bounced) so I went and checked the isolated part I tried originally, and this still failed.

I then went back to the part that had just worked, moved it away from its neighbour in case that was influencing things, and this time it failed too. Moved it back to where it was originally was and…

…it failed!

It’s like taking your car to the mechanic and then going home again… :unamused: