Can't click anything inside Cubase 5, but it's not frozen

Hey, so my problem started a few days ago.

I launch Cubase as usual and I can’t click anything inside it. The launch prompt to select a project works 50%. I can click Open Selection etc, but I can’t actually click any of my projects. Same inside a project, I can click everything on the toolbar but nothing inside Cubase. I can navigate with my arrow keys and so on, but I just can’t click anything.

What to do?

If you haven’t already, restart the computer.
If that doesn’t work, try resetting the preferences. See the knowledge base article about resetting the sequencer preferences.
If that doesn’t work, remove or temporarily hide all third party plug-ins from Cubase.
If that doesn’t work, re-install Cubase.

Thanks for the quick response.

I have restarted my computer several times. I clicked “Default” and then “Apply” on my preferences, no dice. How do I hide third party plugins from outside Cubase? Already tried the reinstall aswell…


Try DELETING the preferences file. It may be corrupted. See the knowledge base.
You can also temporarily drag it to the desktop just to see if that helps. That way, if it doesn’t, at least you haven’t lost all your preferences for no reason.

Pulled it out, didn’t work, gave my PC one more restart and BAM! Worked.

Thank you so much. You have no idea how happy I am. Have a nice week.