Can't consolidate a split multimeasure rest, can't delete a time sig

I’ve looked this up and some people have had the same problem, but the aforementioned solutions haven’t worked for me or I maybe haven’t found one that does.

I have 7 bars of rests on a part and Dorico has split it into consecutive 2 bar and 5 bar multimeasure rests. Maybe it’s due to the score:

For some reason, the score shows a time signature at bar 3 of that section that I just can’t get rid of. In the score, in Write mode, I click said time signature and hit the delete key, but that just hides it. I unhide it and it shows the time sig again. I hit the delete key again, same thing. I’ve tried deleting the time sig signpost as well…please help.

muiltimeasure split

Try deleting the bar line just before the unwanted time signature.


You likely have an explicit barline there where you see the pink 4/4 marking. Select that barline and hit delete. This will return it to a default single barline (I assume) instead of an explicit single barline. (Yes, lots of people get tripped up by this so you are not alone.)

D’oh! Derrek beat me to it, LOL!

1 Like

Thanks, that did it!!!